NEW Wi-Fi 7 지원 엔터프라이즈급 WBE630S AP 출시  자세히 보기 →
제품 / 자료 검색

XS1930 Series

XS1930-12HP

12-port Multi-Gigabit Smart Managed Switch

  • 스마트 관리형 스위치
    • 주요 L2 기능 지원
    • RJ-45 포트 / SFP+ 포트
  • Multi-Gigabit 포트
    • 100M / 1G / 2.5G / 5G / 10G
  • 포트 상태 color LED 적용
    • 포트 속도 5-color
    • PoE Mode 3-color
  • IEEE 802.3bt PoE++ 적용
    • 포트당 60W
    • 최대 375W PoE 지원
  • Nebula 클라우드 관리 지원
  • L2 Multicast와 QoS 지원
    • L2 Multicast
    • IGMP Snooping
    • Voice VLAN
  • 네트워크 보호 기능
    • CPU protection
    • Loop Guard
    • Storm Control
  • 네트워크 보안 및 접근 통제 기능
    • L2/L3/L4 filtering
    • MAC filter
    • Port isolation
    • Guest VLAN
  • ZyXEL One Network(ZON) 지원
    • ZyXEL One Network Utility
    • Smart Connect
  • IPv6 지원
장비 도입 사이트
광명 디랩 독학재수학원
크림 검수센터
대성학원(노량진, 분당)
한일엠이씨
수퍼빈
카카오그립
퓨처플레이
Data Sheet User Guide Firmware

Overview

XS1930-12HP 제품 이미지

XS1930-12HP 는 포트마다 100Mbps부터 10Gbps까지 다양한 속도를 지원하는 L2 기반의 스마트 관리형 멀티 기가 스위치입니다. PoE가 지원되는 8개의 RJ-45 포트와 업링크 용도의 추가 RJ-45 포트 2개, SFP+ 포트 2개를 지원합니다.

XS1930-12HP 는 IEEE 802.3bt 표준을 지원하여 포트당 60W, 최대 375W의 전력을 공급하여 높은 전력이 필요한 Wi-Fi 6(ax) AP, 다수의 사용자를 수용하는 대용량 AP, 보안용 감시 카메라 등에 별도의 전원 없이 이더넷 케이블을 통해 충분한 전력을 공급할 수 있습니다. 스위치 전면 패널에서는 포트 정보가 포트마다 다양한 LED 색상으로 표현되어 스위치에 접속하지 않아도 간편하게 확인할 수 있습니다. 또한 IEEE 802.3bz 표준을 지원하여 기존에 구축되어 있던 Cat 5e/6 케이블의 교체 없이 2.5G / 5G 의 속도로 통신이 가능하여 추가 구축 비용을 절약할 수 있습니다.

네트워크 보안 기능으로는 L2/L3/L4 filtering, MAC filter, Port isolation, Guest VLAN 등을 지원하며, 네트워크의 안정성을 높이기 위해 CPU protection, Storm Control, Dual configuration files 기능을 지원합니다. XS1930-12HP 는 비전문가도 쉽고 간단하게 사용할 수 있는 통합 네트워크 관리 솔루션인 ZyXEL One Network를 지원하여 기업뿐만 아니라 학교 및 병원, 관공서 등에서 요구되는 토탈 컨버전스 환경에 적합한 멀티 기가비트 L2 스위치입니다.

Support The Latest PoE Standard IEEE 802.3bt

IEEE 802.3bt PoE++ 표준 지원

향상된 하드웨어

XS1930-12HP의 하드웨어에는 솔리드 타입의 캐패시터를 장착하여 전해질의 건조·누출로 인한 스위치 수명 단축의 원인이 될 수 있는 요인들을 제거하였습니다. 발열에 강한 솔리드 캐패시터 장착으로 내구성을 높여 스위치 사용 기간이 늘어날 뿐만 아니라 장시간 사용에도 높은 안정성을 제공합니다. 내장된 스마트팬은 스위치의 온도에 따라 속도가 자동으로 조절되어 시스템 소음을 최소화하여 사무실 내에서도 구성될 수 있도록 설계되었습니다.

향상된 하드웨어

사용자 간편 LED 디자인

XS1930-12HP의 전면 패널에는 간편하게 포트 상태를 확인할 수 있도록 LED 표시등을 설계하였습니다. 포트 속도(100M/1G/2.5G/5G/10G)별 5가지의 색상, PoE 모드(AF/AT/BT)별 3가지 색상, 현재 사용 중인 PoE 전체 전력량을 LED로 표현하여 직접 스위치에 접속하지 않고도 스위치 상태를 확인할 수 있습니다.

사용자 간편 LED 디자인

XS1930-12HP LED 상태

XS1930-12HP LED 상태

Advanced PoE Solution

IEEE 802.3bt (PoE++) 표준을 지원하는 XS1930-12HP 는 8개의 포트에서 포트당 60W의 전력을 공급하여 고전력이 필요한 Wi-Fi 6(ax) 무선 AP, 다수의 사용자가 연결되는 대용량 AP, 고화질의 보안 감시 IP 카메라, IP 전화기 등 PoE 전력을 사용하는 네트워크 장비에 이더넷 케이블을 통해 전력과 데이터를 동시에 전달할 수 있습니다. 다수의 네트워크 장비에 충분한 전력을 공급할 수 있도록 최대 375W의 PoE 전력을 지원합니다. 특히 지능형 PoE 기술인 Consumption Mode를 설정할 경우 스위치에서 전원 공급 장치가 실제 필요로 하는 전력만을 공급하여 불필요한 전력 소비를 줄일 수 있습니다.

Advanced PoE Solution

Smart Connect

Smart Connect 기능이 탑재된 스위치나 AP를 통해 1) 근접된 자이젤 네트워크 장비(스위치, AP, UTM)를 검색하고 2) 원격에서 네트워크 장비 설정이 가능하도록 다른 자이젤 네트워크 장비의 Web GUI 화면을 연동하거나 3) 장비의 재부팅 및 4) 설정 초기화가 가능하여 네트워크 장애가 발생할 경우 빠른 원인 파악이 가능할 뿐만 아니라 장애 복구 시간을 단축할 수 있습니다.

Smart Connect

ZyXEL One Network — 네트워크 통합 관리 솔루션

ZyXEL One Network

ZON Utility

ZyXEL 스위치, AP, USG, VPN 에 대한 통합 검색 및 설정 유틸리티

AP Controller Technology

ZyWALL VPN Gateway 에서 ZyXEL 무선 AP를 관리할 수 있는 AP Controller 기능 탑재

ZyXEL Smart Connect

Neighboring Device Discovery & Mgmt — 자이젤 네트워크 장비(스위치, AP, UTM, VPN)에
직접 연결된 또 다른 자이젤 네트워크 장비를 검색하고 원격에서 네트워크 장비를 설정합니다.

Application Diagram

Standalone Management

Standalone Management 구성도

Cloud Management

Cloud Management 구성도
Model XS1930-12HP
Product name 8-port Multi-Gigabit Smart Managed PoE Switch with 2 10GbE and2 SFP+ Uplink
Switch Class Smart Managed
Port Density
Total port count 12
10-Gigabit RJ-45 10
10-Gigabit SFP+ 2
PoE
PoE ports 8
Total PoE budget (watts) 375
IEEE 802.3bt (PoE++) YES
Performance
Switching capacity (Gbps) 240
Forwarding rate (Mpps) 178.5
Packet buffer (byte) 2 M
MAC address table 16 K
L3 forwarding table MAX. 513 OPv4 entries
Max. 5123 IPv6 entries
Routing table 32
IP interface 32/32
Flash/RAM 32 MB/ 256 MB
Power
Input 100 - 240 V AC, 50/60 Hz
Max. power consumption(watt) 493
Physical Specifications
Item Dimensions (WxDxH)(mm/in.) 330 x 230 x 44 / 12.99 x 9.06 x 1.73
Weight (kg/lb.) 2.8/6.17
Packing Dimensions (WxDxH)(mm/in.) 484 x 337 x 79 / 19.06 x 13.27 x 3.11
Weight (kg/lb.) 4.0 / 8.82
Included accessories
  • Power cord
  • Rack mounting kit
  • Environmental Specifications
    Operating temperature Temperature -20°C to 50°C/-4°F to 122°F
    Humidity 5% to 95% (non-condensing)
    Storagne Temperature -40°C to 70°C/-40°F to 158°F
    Humidity 5% to 95% (non-condensing)
    MTBF (hr) 582,873
    Heat dissipation (BTU/hr) 1,681.13
    Acoustic noise (dBA) 28.3 / 50.8

    Standard Compliance

    • IEEE 802.3z 1000BASE-X*
    • IEEE 802.3ab 1000BASE-T Ethernet*
    • IEEE 802.3an 10G BASE-T Ethernet*
    • IEEE 802.3ae 10 Gbit/s Ethernet over fiber*
    • IEEE 802.3af PoE*
    • IEEE 802.3at PoE plus*
    • IEEE 802.3bt (60 W) PoE over 4 pair*
    • IEEE 802.3x flow control
    • IEEE 802.1AB LLDP/LLDP-MED*
    • IEEE 802.3ad LACP aggregation*
    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
    • IEEE 802.1p Class of Service (CoS) prioritization*
    • IEEE 802.1X port authentication

    Resilience and Availability

    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
    • IEEE 802.3ad LACP* (Max # Trunks/Links per Trunk):
      • XS1930-10: 5/8
      • XS1930-12HP: 6/8
    • Loop guard
    • Dual configuration files
    • Dual images

    Traffic Control

    • 802.1Q Static VLANs/Dynamic VLANs: 1 K/4 K
    • Support up to 4K VLAN ID*
    • Independent VLAN Learning (IVL)*
    • IP Subnet-based VLAN
    • L2PT
    • Port-based VLAN*
    • Voice VLAN
    • VLAN trunking
    • GVRP

    Security

    • 802.1X*
    • Port security*
    • MAC authentication*
    • Static MAC forwarding
    • SSL
    • Static ARP
    • Policy-based security filtering
    • MAC search
    • Guest VLAN
    • PPPoE relay agent
    • PPPoE option 82
    • PPPoE IA
    • Interface related trap enable/disable (by port)
    • CPU protection
    • SHA2 HTTPS certification*
    • Login authentication by RADIUS*
    • RADIUS accounting
    • Authorization on RADIUS
    • Multiple RADIUS servers*
    • 802.1x VLAN and bandwidth assignment by RADIUS*
    • ACL packet filtering (IPv4/IPv6)

    Quality of Service (QoS)

    • No. of hardware queues per port: 8
    • 802.1p queuing methods: SPQ, WRR, WFQ*
    • Storm control: broadcast, unknown L2MC, unknown unicast (DLF)*
    • Rate limiting per port
    • Policy-based rate limiting
    • Policy-based prioritization

    Layer 2 Multicast

    • L2 multicast group: 1K
    • IGMP snooping (v1, v2, v3)*
    • Configurable IGMP snooping timer and priority
    • IGMP snooping statistics
    • IGMP throttling
    • IGMP filtering
    • Static multicast

    Routing

    • Static route
    • Assigned DHCP relay with specific source IP interface

    Manageability

    • SNMP v1, v2c, v3
    • SNMP trap group
    • RMON (1, 2, 3, 9)
    • Syslog (IPv4/v6)*
    • IEEE 802.1AB LLDP
    • IEEE 802.1AB LLDP-MED
    • Custom default
    • Display port utilization*
    • Hybrid mode (클라우드형 / 단독형)

    IPv6 Management

    • IPv6 over Ethernet (RFC 2464)
    • IPv6 addressing architecture (RFC 4291)
    • Dual stack (RFC 4213)
    • ICMPv6 (RFC 4884)
    • Path MTU (RFC 1981)
    • Minimum path MTU size of 1280 (RFC 5095)
    • Encapsulation for maximum PMTU of 1500
    • Neighbor discovery (RFC 4861)
    • DHCPv6 relay
    • Default DHCP client mode*
    • Duplicated Address Detection (DAD)

    Device Management

    • Standalone management by Web interface
    • Cloud management by Nebula Control Center*
    • Management through Telnet
    • Management through Web, SNMP
    • Firmware upgrade by FTP/Web
    • Configuration saving and retrieving
    • Multiple logins supported
    • Configure clone
    • DHCP relay per VLAN
    • DHCP client IPv4
    • DHCP client IPv6
    • DHCP option 82
    • Daylight saving*
    • NTP Server (IPv4/IPv6) : Support DNS format
    • Port mirroring*
    • Scheduled PoE*
    • PoE default consumption mode*
    • PoE power management extended configuration*
    • Web login warning page
    • Restore to last custom default

    MIB

    • ZyXEL private common MIB
    • RFC 1066 TCP/IP-based MIB
    • RFC 1213, 1157 SNMPv2c/v3 MIB
    • RFC 1493 bridge MIB
    • RFC 1643 Ethernet MIB
    • RFC 1757 RMON Group 1, 2, 3, 9
    • RFC 2011, 2012, 2013 SNMPv2 MIB
    • RFC 2233 SMIv2 MIB
    • RFC 2358 Ethernet-like MIB
    • RFC 2674 bridge MIB extension
    • RFC 2819, 2925 remote management MIB
    • RFC 3621 power Ethernet MIB
    • RFC 4022 management information base for transmission control protocol
    • RFC 4113 management information base for user datagram protocol
    • RFC 4292 IP forwarding table MIB
    • Base (MIB) for IP

    Certifications

    Safety

    • LVD
    • BSMI Safety

    EMC

    • FCC Part 15 (Class A)
    • CE EMC (Class A)
    • BSMI ENC

    RoHS

    ZyXEL One Network

    ZON Utility

    • Discovery of ZyXEL switches, APs and gateways*
    • Centralized and batch configurations
      • IP configuration
      • IP renew
      • Device factory reset
      • Device reboot
      • Device locating
      • Web GUI access
      • Firmware upgrade
      • Password configuration
      • One-click quick association with ZyXEL AP Configurator (ZAC)
    • Automatic detection of the latest firmware
    • Displays device serial number and hardware version
    • Cloud mode on/off option for Hybrid series devices

    Smart Connect

    • Discover neighboring devices
    • One-click remote management access to the neighboring ZyXEL devices
    • Reset neighboring devices remotely to factory defaults
    • Power cycle neighboring powered devices (PoE switches only)
    자이젤코리아
    전문 엔지니어와 상담하세요.

    네트워크 전문 엔지니어가
    직접 확인 후 답변드립니다.

    문의하기 제품 찾기