NEW Wi-Fi 7 지원 엔터프라이즈급 WBE630S AP 출시  자세히 보기 →
제품 / 자료 검색

GS1920 Series

GS1920-24

24-port GbE Smart Managed Switch

  • 스마트 관리형 스위치
    • 주요 L2 기능 지원
    • Web GUI 방식의 쉬운 기능설정 및 관리
  • 24포트 GbE + 4포트 combo (RJ-45/SFP)
  • 네트워크 보호 기능
    • Loop Guard
    • CPU Protection
    • IP Source Guard(IPSG)
    • Dual image & configuration files
  • 네트워크 보안 기능
    • 802.1X 인증 / RADIUS
    • Static MAC forwarding
    • ACL(MAC / IP / VLAN ID / TCP·UDP port)
  • ZyXEL One Network(ZON) 지원
    • ZyXEL One Network Utility
    • Smart Connect
    • ZyXEL iStacking
  • IPv6 지원
장비 도입 사이트
L7호텔
제주대학교병원
VL르웨스트
신영증권
롯데글로벌로지스
롯데아울렛 광교
롯데호텔 (명동)
구로성심병원
용인 디지털 산업 진흥원
인천테크노파크
부암아트홀
고양터미널
소노캄 호텔
오리온
YTN
파마리서치(판교,제2판교)
메트라이프금융서비스
강남대성위업학원
송도오라카이호텔
보타닉 호텔
남양주 백병원
토리든 물류센터
KAL호텔 서귀포
여수제일병원
토요코인(6개점)
신한투자증권
사학연금재단 TP타워
한국산업인력공단
강동경희대/경희의료원
이투스247기숙학원
NH인재원(NH투자증권)
코코모호텔
부천 자람한방병원
알파코
모두가행복한연세병원
과천 일자리 창출센터
국립극단
스몰티켓
서울필병원
서울웹툰아카데미
SM브랜드마케팅
한국유교문화진흥원
KH에너지 물류창고
세종사회적경제공동체센터
이든비즈 공유오피스
로드컴플릿
평촌 청솔학원
코스테크
수원센텀병원
강남 종로엠기숙학원
바로선병원
서울산업진흥원
비버웍스
일레븐코퍼레이션
무신사 팝업스토어(성수점)
엠갤러리
콘크리에이트(광교)
카카오그립
경기콘텐츠진흥원
프리디소프트
이담엔터테인먼트
순병원
무신사 스튜디오(성수)
정보통신산업진흥원
판교 디지털 센터(PDC)
포스코 사무실
서울외국어대학원대학교
MBC 강남 오피스
석플란트 치과병원
마디마디 신경외과
수원 영통 휴내과의원
프리닉스
퓨처플레이
KG엔지니어링
골프존카운티
알파홀딩스
SMG연세병원
청담제일정형외과
울산도산초등학교
바로고
날개물류
골프존카운티
하남 테크노밸리 U1 센터
포스코 삼척 화력발전소
동광제약
강남병원
명동 르와지르 호텔
본죽
아이마켓코리아(동탄물류센터)
동대문 맥스타일8
스텐포트호텔 서울
아바니호텔 (부산)
해운대 골든튤립호텔
오라카이 호텔(원남동)
시대인재
평창군청
웨스턴 라이프 호텔
부천 가톨릭 성모 병원
의정부 아일랜드캐슬
클리워크(KT&G 대치타워)
스파크플러스 4호점
윤민창의투자재단
위례 우남역 퍼스트 푸르지오시티
패스트 파이브 (홍대점)
한국철도공사 (경의중앙선)
한국철도공사 (분당선, 경원선)
종근당
더스테이힐링파크
파이낸셜뉴스
청솔학원 (다지점)
패스트파이브 (삼성2호)
인천지방경찰청
빅슨커뮤니케이션
디캠프 선릉점
패스트파이브
스파크플러스
해운대 기술교육원
지웰 푸르지오
인천백병원 (Ally Service)
강서공업고등학교
한신 오창 주상복합
한양 이천 증포 수자인
패스트파이브(논현점)
제주 한신 더 휴
패스트 파이브 (신논현)
롯데 부산 영도 공동주택
스파크플러스 2호점
패스트 파이브 (선릉)
문학야구장
패스트 파이브 (도심공항타워)
롯데마트 영등포 양평점
동탄 신도시 2차 푸르지오
울산KCC
서울여성병원(김포)
일루아 호텔(해운대)
세연요양병원
AJ 네트웍스
네오바이오텍(2)
한신공영 김포한강 휴 더 테라스
부산 리베로 호텔
분당서울대병원 헬스케어혁신파크
대구 롯데백화점
금호리조트
63빌딩 한화 면세점
PMG박문각에듀
부영호텔
열린사이버대학
NICE홀딩스
이디야커피 본사
CTS 기독교 방송
송도초등학교
현대카드
KBSN
한화케미칼
중소기업연구원
핸드픽트호텔
한국인터넷진흥원
한국수력원자력
현대중공업
대법원
제주 헬스케어타운
전자회관
대우 이천설봉3차 푸르지오
대구교육팔공산수련원
광주학생해양수련원
송파 푸르지오 하비오
성남시 창조경제혁신센터
부산 진구청 도서관
대전지방경찰청
당산동 SK V1
Data Sheet User Guide Firmware
GS1920-24 제품 안내
ModelGS1920-241920-48
Product name 24-port GbE Smart Managed Switch 48-port GbE Smart Managed Switch
Switch class Smart Managed Smart Managed
Port Density
Total port count 28 50
  100/1000Mbps 24 44
  Gigabit Combo (RJ-45/SFP) 4 4
  Gigabit SFP - 2
PoE
PoE ports - -
Total PoE budget (Watts) - -
High power PoE 802.3at - -
Performance
Switching capacity (Gbps) 56 100
Forawrding rate (Mpps) 42 74
Packet buffer (byte) 1.5M 1.5M
MAC address table 16K 16K
Flash/RAM 32MB / 256 MB 32MB / 256 MB
Power
Input 100 to 240 V AC, 50/60 Hz 100 to 240 V AC, 50/60 Hz
Max.power consumption(watt) 22.5 36.9
Physical Specifications
Item Dimensions
(WxDxH) (mm/in.)
441 x 131 x 44 / 17.36 x 5.16 x 1.73 440 x 200 x 44.5 / 17.32 x 7.87 x 1.75
weight (kg/b.) 2.1 / 4.63 2.8 / 6.17
Packing Dimensions
(WxDxH) (mm/in.)
558 x 214 x 79 / 21.97 x 8.43 x 3.11 496 x 289 x 90 / 19.53 x 11.38 x 3.54
weight (kg/b.) 2.91 / 6.42 3.97 / 8.75
Included accessories
  • power cord
  • Rack mounting kit
  • power cord
  • Rack mounting kit
  • Green Feature
    Fanless Yes -
    Environmental Specifications
    Operating environment Temperature 0°C to 50°C / 32°F to 122°F 0°C to 50°C / 32°F to 122°F
    Humidity 10% to 95% (non-condensing) 10% to 95% (non-condensing)
    Storage environment Temperature -40°C to 70°C / -40°F to 158°F -40°C to 70°C / -40°F to 158°F
    Humidity 10% to 95% (non-condensing) 10% to 95% (non-condensing)
    MTBF (hr) 911,301 672,235
    Heat dissipation (BTU/hr) 76.73 125.83
    Acoustic noise @ 25°C (dBA) 0 26.0

    Standard Compliance

    • IEEE 802.3 10BASE-T Ethernet
    • IEEE 802.3u 100BASE-TX Ethernet
    • IEEE 802.3ab 1000BASE-T Ethernet
    • IEEE 802.3z 1000BASE-X
    • IEEE 802.3af PoE
    • IEEE 802.3at PoE Plus
    • IEEE 802.3az EEE
    • IEEE 802.3x flow control
    • IEEE 802.3ad LACP aggregation
    • IEEE 802.1AB LLDP/LLDP-MED
    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
    • IEEE 802.1Q VLAN Tagging
    • IEEE 802.1p Class of Service (CoS) Prioritization
    • IEEE 802.1X port authentication

    Resilience and Availability

    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
    • IEEE 802.3ad LACP (Max # Trunks/Links per Trunk): 8/8
    • Loop guard
    • ErrDisable recovery
    • MRSTP (ZyXEL proprietary)
    • Dual configuration files
    • Dual images

    Traffic Control

    • 802.1Q Static VLANs/Dynamic VLANs: 1 K/4 K
    • Port-based VLAN
    • Protocol-based VLAN
    • IP Subnet-based VLAN
    • MAC-based VLAN
    • Private VLAN
    • Voice VLAN
    • VLAN ingress filtering
    • LACP algorithm of source/destination MAC/IP
    • GVRP
    • L2PT

    Security

    • 802.1X
    • Port security
    • Layer 2 MAC filtering
    • Layer 3 IP filtering
    • Layer 4 TCP/UDP socket filtering
    • Static MAC forwarding
    • Multiple RADIUS servers
    • Multiple TACACS+ servers
    • 802.1x VLAN and 802.1p assignment by RADIUS
    • Login authentication by RADIUS
    • Login authentication by TACACS+
    • TACACS+ accounting
    • Authorization on RADIUS
    • Authorization on TACACS+
    • SSL
    • MAC freeze
    • DHCP snooping
    • ARP inspection
    • Static IP-MAC-Port binding
    • Policy-based security filtering
    • Port isolation
    • IP source guard
    • MAC search
    • Guest VLAN
    • ACL packet filtering (IPv4/IPv6)
    • CPU protection
    • Interface related trap enable/disable (by port)

    Quality of Service (QoS)

    • No. of hardware queues per port: 8
    • 802.1p queuing methods: SPQ, WRR, WFQ
    • Storm control: broadcast, multicast, unknown unicast (DLF)
    • Port-based rate limiting (ingress/egress)
    • Rate limiting per IP/TCP/UDP per port
    • Policy-based rate limiting
    • 802.3x flow control
    • 802.1p Class of Service (SPQ, WFQ, SPQ/WFQ combination capable)
    • DiffServ (DSCP)

    Layer 2 Multicast

    • L2 multicast
    • IGMP snooping (v1, v2, v3)
    • IGMP snooping Fast Leave
    • Configurable IGMP snooping timer and priority
    • IGMP snooping statistics
    • IGMP throttling
    • MVR support
    • IGMP filtering
    • IGMP snooping immediate leave
    • IGMP proxy mode & snooping mode selection
    • MLD snooping

    Manageability

    • SNMP v1, v2c, v3
    • SNMP trap group
    • RMON (1, 2, 3, 9)
    • ICMP echo/echo reply
    • Syslog
    • IEEE 802.1AB LLDP
    • IEEE 802.1AB LLDP-MED

    IPv6 Management

    • IPv6 over Ethernet (RFC 2464)
    • IPv6 addressing architecture (RFC 4291)
    • Dual stack (RFC 4213)
    • ICMPv6 (RFC 4443)
    • Path MTU (RFC 1981)
    • Minimum path MTU size of 1280 (RFC 5095)
    • Encapsulation for maximum PMTU of 1500
    • Neighbor discovery (RFC 4861)
    • DHCPv6 relay

    Device Management

    • ZyXEL iStackingTM
    • Web interface
    • Management through SNMP
    • Remote firmware upgrade by Web
    • Configuration saving and retrieving
    • Configure clone
    • DHCP relay per VLAN
    • DHCP client
    • Daylight saving
    • NTP
    • Port mirroring

    MIB

    • ZyXEL private common MIB
    • RFC 1066 TCP/IP-based MIB
    • RFC 1213, 1157 SNMPv2c/v3 MIB
    • RFC 1493 bridge MIB
    • RFC 1643 Ethernet MIB
    • RFC 1757 RMON Group 1, 2, 3, 9
    • RFC 2011, 2012, 2013 SNMPv2 MIB
    • RFC 2233 SMIv2 MIB
    • RFC 2358 Ethernet-like MIB
    • RFC 2674 bridge MIB extension
    • RFC 2819, 2925 remote management MIB
    • RFC 3621 power Ethernet MIB
    • RFC 4022 management information base for transmission control protocol
    • RFC 4113 management information base for user datagram protocol
    • RFC 4292 IP forwarding table MIB
    • RFC 4293 Management Information Base (MIB) for IP

    Certifications

    Safety

    • LVD
    • BSMI

    EMC

    • FCC Part 15 (Class A)
    • CE EMC (Class A)
    • BSMI ENC

    RoHS

    • Level A

    ZyXEL One Network

    ZON Utility

    • Discovery of ZyXEL switches, APs and gateways*
    • Centralized and batch configurations
      • IP configuration
      • IP renew
      • Device reboot
      • Device locating
      • Web GUI access
      • Firmware upgrade
      • Password configuration
      • One-click quick association with ZyXEL AP Configurator (ZAC)

    Smart Connect

    • Discover neighboring devices
    • One-click remote management access to the neighboring ZyXEL devices
    • Reset neighboring devices remotely to factory defaults
    • Power cycle neighboring powered devices (PoE switches only)

    * Gateway supporting ZON utility is scheduled for future release.

    자이젤코리아
    전문 엔지니어와 상담하세요.

    네트워크 전문 엔지니어가
    직접 확인 후 답변드립니다.

    문의하기 제품 찾기