NEW Wi-Fi 7 지원 엔터프라이즈급 WBE630S AP 출시  자세히 보기 →
제품 / 자료 검색

GS1900 Series

GS1900-24

24포트 GbE Smart Managed Switch with 2 SFP slot

  • 24포트 10/100/1000 Mbps GbE
  • 2 SFP 슬롯
  • 스마트 관리형 스위치
    • 주요 L2 기능 지원
    • Web GUI 방식의 쉬운 기능설정 및 관리
  • 퀵 설정 마법사 지원
    • Start up
    • VLAN
    • QoS
    • Link aggregation
  • 고급 네트워크 에러 방지 기능
    • Loop protection
    • Dual image
    • Storm control
    • DoS(Denial of Service)
    • SSL(Secure Sockets Layer)
  • ZyXEL One Network(ZON) 지원
    • ZyXEL One Network Utility
  • IEEE 802.3az 기반 에너지 절감
  • IPv6 지원
장비 도입 사이트
분당서울대병원
광장 자이아파트
한화 포레나
연희 파크 푸르지오
반포 푸르지오 써밋
신세계 분더샵
리솜리조트
지놈앤컴퍼니
컴윈스
바로선병원
엠갤러리
콘크리에이트(광교)
프리닉스
미래푸드
지놈앤컴퍼니(2)
불스원
해모로 프레스티지(휘경)
창성건설(구리)
동광제약
충남 당진 종합병원
첨단 금호 어울림
다원교육독학교육원(대치점)
이강학원(대치점)
안산센트럴 푸르지오
스파크플러스 1호점
삼보테크노타워(부천)
패스트 파이브 (교대)
종근당
동탄 신도시 3차 푸르지오
클리오(공장)
남양주 마석 푸르지오
리치몬트
한국화장품
푸르지오 써밋 (용산)
KG엔지니어링
목포 현대 병원
패스트 파이브 (선릉)
소시오넥스트코리아
패스트 파이브 (도심공항타워)
동탄 신도시 2차 푸르지오
무등산생태요양병원
대교 마이다스 리조트
퓨렌스
온피아
참좋은병원
대구 롯데백화점
종로 엠스쿨
밝은 눈 안과
여주 프리미엄 아울렛
한국 디지털 미디어 고등학교
위니아
AJ 네트웍스(2)
켄싱턴 호텔
자생한방병원 부산
도시가스공사
KBSN
행복나래
디캠프 개포동
엘비세미콘
호서직업전문학교
세종시 에비뉴 힐
유승 한내들 퍼스티지
국립김제청소년농업생명체험센터
평택이화초등학교
모터원
Data Sheet User Guide Firmware
GS1900-24 제품 안내
Model GS1900-8 GS1900-24 GS1900-48
Product name 8-port GbE Smart Managed Switch 24-port GbE Smart Managed Switch with GbE Uplink 48-port GbE Smart Managed Switch with GbE Uplink
Port Density
10/100/1000BASE-T,fixed 8 - -
10/100/1000BASE-T,PoE, fixed - - -
SFP 100/1000 Mbps 2 2 2
Performance
Switching capacity (Gbps) 16 52 100
Forwarding rate (Mpps) 11.9 39 74
Packet buffer (byte) 525 K 525 K 1.5 M
MAC address table 8 K 8 K 8 K
Jumbo frame (byte) 9 K 9 K 9 K
Power
Input voltage of AC 100 - 240 V AC,50/60 Hz 100 - 240 V AC,50/60 Hz 100 - 240 V AC,50/60 Hz
Max. power consumption(watt) 6.2 16 36.9
Total PoE power budget(watt) - 70 77
Physical Specifications
Item Dimensions (WxDxH)(mm/in.) 250 x 104 x 27/9.84 x 4.10 x 1.06 440 x 131 x 44/17.32 x 5.16 x 1.73 440 x 200 x 44/17.32 x 7.87 x 1.73
Weight (kg/lb.) 0.65/1.43 2.09/4.60 2.9/6.39
Packing Dimensions (WxDxH)(mm/in.) 302 x 227 x 64/11.89 x 8.94 x 2.52 561 x 217 x 82/21.97 x 8.54 x 3.23 509 x 292 x 93/20.03 x 11.50 x 3.66
Weight (kg/lb.) 1.04/2.30 2.85/6.28 4.3/9.48
Included accessories
  • Power adapter
  • Wall mount kit
    • Power cord
    • Rack mounting kit
    • Power cord
    • Rack mounting kit
    Green Feature
    Fanless Yes Yes -
    Environmental Specifications
    Operating temperature 0°C to 50°C/32°F to 122°F
    Storage temperature -40°C to 70°C/-40°F to 158
    Operating humidity 10% to 95% (non-condensing)
    MTBF (hr) 862,561 432,673 229,313
    Heat dissipation (BTU/hr) 21.14 55 126
    Acoustic noise (dBA) 0 0 23/41

    Standard Compliance

    • IEEE 802.3 10BASE-T Ethernet
    • IEEE 802.3u 100BASE-TX Ethernet
    • IEEE 802.3ab (1000BASE-T) Ethernet
    • IEEE 802.3x flow control
    • IEEE 802.3az EEE support
    • IEEE 802.1p CoS support 
    • IEEE 802.3af PoE (GS1900-8HP/24HP/48HP)
    • IEEE 802.3at PoE plus (GS1900-8HP/24HP/48HP)
    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
    • Full-duplex and half duplex operation with IEEE 802.3x flow control and backpressure
    • Store and forward
    • Auto MDI/MID-X

    Resilience and Availability

    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
    • IEEE 802.3ad LACP
    • Dual configuration files
    • Dual images

    Traffic Management and QoS

    • Port-based VLAN
    • IEEE 802.1Q VLAN tagging
    • IEEE 802.3ad LACP
    • Guest VLAN
    • Voice VLAN
    • Storm control
    • IEEE 802.1p priority queues per port
    • IEEE 802.1p Queuing method (scheduler)
    • Input priority mapping
    • Rate limiting per port (ingress/egress)
    • IEEE 802.3x flow control

    Class of Service (CoS)

    • IEEE 802.1p class of service (SPQ, WRR)
    • Port-based CoS
    • IP TOS precedence

    Security

    • IEEE 802.1x
    • Port security
    • Layer 2 MAC filtering
    • BPDU guard 
    • Static MAC forwarding
    • RADIUS 
    • TACACS+
    • SSL
    • Management VLAN
    • CPU defense engine
    • DoS prevention

    Layer 2 Multicast

    • IGMP snooping (v1,v2,v3)

    IPv6

    • IPv6 over Ethernet (RFC 2464)
    • Dual-stack (RFC 4213)
    • ICMPv6 (RFC 4884)
    • Neighbor discovery (RFC 4861)
    • Auto configuration
    • Static IPv6 address and prefix length
    • Static IPv6 default gateway
    • IPv6 duplicate address detection

    Discovery

    • IEEE 802.1 AB LLDP
    • LLDP-MED

    Network Management

    • SNMP v1,v2,v3
    • RMON (1,2,3,9)
    • ICMP echo/echo reply
    • Syslog

    MIB

    • RFC 1213 MIB II
    • RFC 2819 RMON (group 1,2,3,9)
    • RFC 1215 generic traps
    • RFC 1493 bridge
    • Private MIB

    Certifications

    • EMC
      • CE, FCC, C-Tick, Class A (GS1900-8HP/24/24HP/48/48HP)
      • CE, FCC, C-Tick, Class B (GS1900-8/16/24E)
      • BSMI CNS13438
    • Safety
      • LVD EN60950-1
      • BSMI CNS14336-1
    • RoHS compliant

    ZyXEL One Network

    ZON Utility

    • Discovery of ZyXEL switches, APs and gateways*
    • Centralized and batch configurations
      • IP configuration
      • IP renew
      • Device factory reset
      • Device reboot
      • Device locating
      • Web GUI access
      • Firmware upgrade
      • Password configuration
      • One-click quick association with ZyXEL AP Configurator (ZAC)
    자이젤코리아
    전문 엔지니어와 상담하세요.

    네트워크 전문 엔지니어가
    직접 확인 후 답변드립니다.

    문의하기 제품 찾기