NEW Wi-Fi 7 지원 엔터프라이즈급 WBE630S AP 출시  자세히 보기 →
제품 / 자료 검색

GS1900 Series

GS1900-10HP

10포트 GbE Smart Managed PoE Switch with 2 SFP

  • 8포트 10/100/1000 Mbps GbE
  • 2 GbE SFP 슬롯
  • IEEE 802.3at PoE 지원
    • 포트당 30W
    • 총 77W
  • 팬리스 설계
  • 스마트 관리형 스위치
    • 주요 L2 기능 지원
    • Web GUI 방식의 쉬운 기능설정 및 관리
  • 퀵 설정 마법사 지원
    • Start up
    • VLAN
    • QoS
    • Link aggregation
  • 고급 네트워크 에러 방지 기능
    • Loop protection
    • Dual image
    • Storm control
    • DoS(Denial of Service)
    • SSL(Secure Sockets Layer)
  • ZyXEL One Network(ZON) 지원
    • ZyXEL One Network Utility
  • IEEE 802.3az 기반 에너지 절감
  • IPv6 지원
장비 도입 사이트
롯데리조트(김해)
엠갤러리
종로 이비스엠버서더 호텔
경기테크노파크
엔터6(안양)
아이마켓코리아(동탄물류센터)
스텐포트호텔 서울
청솔학원(강남점)
다원교육독학교육원(대치점)
오션힐 여수
KAI 한국항공우주산업
한국철도공사 (경의중앙선)
한국철도공사 (분당선, 경원선)
삼보테크노타워(부천)
더스테이힐링파크
서울 IFC 컨벤션홀
이스트센트럴
산요전기 코리아
지웰 푸르지오
강서공업고등학교
한국화장품
제주 한신 더 휴
산요전기코리아
문학야구장
영종스카이리조트
무등산생태요양병원
대교 마이다스 리조트
메지온
눔코리아
한신공영 김포한강 휴 더 테라스
더파크모터스
목포 정명여고
목포덕인고등학교
위닉스
21세기 하나내과
미소들병원
한화케미칼
영덕요양병원
중앙일보시사미디어
현대중공업
유승 한내들 퍼스티지
다날 엔터테인먼트
100세요양병원
송파 푸르지오 하비오
세바른병원
당산동 SK V1
고려시멘트
모터원
에이오앤비지앤
자운대
Data Sheet User Guide Firmware
GS1900-10HP 제품 안내
Model GS1900-8HPGS1900-10HP GS1900-24HPGS1900-48HP
Product name 8-port GbE Smart Managed PoE Switch 8-port GbE Smart Managed PoE Switch with GbE Uplink 24-port GbE Smart Managed PoE Switch with GbE Uplink 48-port GbE Smart Managed PoE Switch with GbE Uplink
Port Density
10/100/1000BASE-T,fixed - - - 24
10/100/1000BASE-T,PoE, fixed 8 8 24 -
SFP 100/1000 Mbps - 2 2 2
Performance
Switching capacity (Gbps) 16 20 52 100
Forwarding rate (Mpps) 11.9 14.88 39 74
Packet buffer (byte) 525 K 525 K 525 K 1.5 M
MAC address table 8 K 8 K 8 K 8 K
Jumbo frame (byte) 9 K 9 K 9 K 9 K
Power
Input voltage of AC 100 - 240 V AC, 50/60 Hz
Max. power consumption(watt) 84.3 96.2 215 250
Total PoE power budget(watt) 70 77 170 170
Physical Specifications
Item Dimensions (WxDxH)(mm/in.) 250 x 104 x 27/9.84 x 4.10 x 1.06 250 x 104 x 27/9.84 x 4.10 x 1.06 440 x 310 x 45/17.32 x 12.20 x 1.77 440 x 310 x 45/17.32 x 12.20 x 1.77
Weight (kg/lb.) 0.72/1.57 0.72/1.59 4.03/8.88 4.24/9.35
Packing Dimensions (WxDxH)(mm/in.) 302 x 227 x 64/11.89 x 8.94 x 2.52 302 x 227 x 64/11.89 x 8.94 x 2.52 583 x 451 x 98/
22.95 x 17.76
x 3.86
583 x 451 x 98/
22.95 x 17.76
x 3.86
Weight (kg/lb.) 1.51/3.33 1.53/3.37 5.1/11.24 5.31/11.70
Included accessories
  • Power cord
  • Power adapter
  • Wall mount kit
  • Power cord
  • Power adapter
  • Wall mount kit
  • Power cord
  • Rack mounting kit
  • Power cord
  • Rack mounting kit
Green Feature
Fanless Yes Yes - -
Environmental Specifications
Operating temperature 0°C to 50°C/32°F to 122°F
Storage temperature -40°C to 70°C/-40°F to 158
Operating humidity 10% to 95% (non-condensing)
MTBF (hr) 926,199 801,113 318,142 175,767
Heat dissipation (BTU/hr) 48.763 65.472 733 853
Acoustic noise (dBA) 0 0 22.1/45.4 27.8/44.7

Standard Compliance

  • IEEE 802.3 10BASE-T Ethernet
  • IEEE 802.3u 100BASE-TX Ethernet
  • IEEE 802.3ab (1000BASE-T) Ethernet
  • IEEE 802.3x flow control
  • IEEE 802.3az EEE support
  • IEEE 802.1p CoS support 
  • IEEE 802.3af PoE (GS1900-8HP/24HP/48HP)
  • IEEE 802.3at PoE plus (GS1900-8HP/24HP/48HP)
  • IEEE 802.1D Spanning Tree Protocol (STP)
  • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
  • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
  • Full-duplex and half duplex operation with IEEE 802.3x flow control and backpressure
  • Store and forward
  • Auto MDI/MID-X

Resilience and Availability

  • IEEE 802.1D Spanning Tree Protocol (STP)
  • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
  • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
  • IEEE 802.3ad LACP
  • Dual configuration files
  • Dual images

Traffic Management and QoS

  • Port-based VLAN
  • IEEE 802.1Q VLAN tagging
  • IEEE 802.3ad LACP
  • Guest VLAN
  • Voice VLAN
  • Storm control
  • IEEE 802.1p priority queues per port
  • IEEE 802.1p Queuing method (scheduler)
  • Input priority mapping
  • Rate limiting per port (ingress/egress)
  • IEEE 802.3x flow control

Class of Service (CoS)

  • IEEE 802.1p class of service (SPQ, WRR)
  • Port-based CoS
  • IP TOS precedence

Security

  • IEEE 802.1x
  • Port security
  • Layer 2 MAC filtering
  • BPDU guard 
  • Static MAC forwarding
  • RADIUS 
  • TACACS+
  • SSL
  • Management VLAN
  • CPU defense engine
  • DoS prevention

Layer 2 Multicast

  • IGMP snooping (v1,v2,v3)

IPv6

  • IPv6 over Ethernet (RFC 2464)
  • Dual-stack (RFC 4213)
  • ICMPv6 (RFC 4884)
  • Neighbor discovery (RFC 4861)
  • Auto configuration
  • Static IPv6 address and prefix length
  • Static IPv6 default gateway
  • IPv6 duplicate address detection

Discovery

  • IEEE 802.1 AB LLDP
  • LLDP-MED

Network Management

  • SNMP v1,v2,v3
  • RMON (1,2,3,9)
  • ICMP echo/echo reply
  • Syslog

MIB

  • RFC 1213 MIB II
  • RFC 2819 RMON (group 1,2,3,9)
  • RFC 1215 generic traps
  • RFC 1493 bridge
  • Private MIB

Certifications

  • EMC
    • CE, FCC, C-Tick, Class A (GS1900-8HP/24/24HP/48/48HP)
    • CE, FCC, C-Tick, Class B (GS1900-8/16/24E)
    • BSMI CNS13438
  • Safety
    • LVD EN60950-1
    • BSMI CNS14336-1
  • RoHS compliant

ZyXEL One Network

ZON Utility

  • Discovery of ZyXEL switches, APs and gateways*
  • Centralized and batch configurations
    • IP configuration
    • IP renew
    • Device factory reset
    • Device reboot
    • Device locating
    • Web GUI access
    • Firmware upgrade
    • Password configuration
    • One-click quick association with ZyXEL AP Configurator (ZAC)
자이젤코리아
전문 엔지니어와 상담하세요.

네트워크 전문 엔지니어가
직접 확인 후 답변드립니다.

문의하기 제품 찾기