NEW Wi-Fi 7 지원 엔터프라이즈급 WBE630S AP 출시  자세히 보기 →
제품 / 자료 검색

GS1920 Series

GS1920-8HP

8-port GbE Smart Web Managed PoE Switch

  • 스마트 관리형 스위치
    • 주요 L2 기능 지원
    • Web GUI 방식의 쉬운 기능설정 및 관리
  • 8포트 GbE + 2포트 combo (RJ-45/SFP)
  • IEEE 802.3at PoE Plus 적용
    • 포트당 30W
    • 최대 130W PoE 전원 지원
  • 네트워크 보호 기능
    • Loop Guard
    • CPU Protection
    • IP Source Guard(IPSG)
    • Dual image & configuration files
  • 네트워크 보안 기능
    • 802.1X 인증 / RADIUS
    • Static MAC forwarding
    • ACL(MAC / IP / VLAN ID / TCP·UDP port)
  • ZyXEL One Network(ZON) 지원
    • ZyXEL One Network Utility
    • Smart Connect
    • ZyXEL iStacking
  • IPv6 지원
장비 도입 사이트
한국야쿠르트(HY)
VL르웨스트
한국소방안전원 전국지부
용인 디지털 산업 진흥원
한국보건산업진흥원
부암아트홀
고양터미널
롯데리조트(김해)
YTN
파마리서치(판교,제2판교)
송도오라카이호텔
톡스앤필
한국산업단지공단
국도호텔
그랑서울
사학연금재단 TP타워
한국일보
HY중앙연구소
서울탁주
크린텍
법무법인대륜
국립극단
SM브랜드마케팅
위메이드커넥트
SKC&C
글로엔트그룹
한일엠이씨
수원센텀병원
서울산업진흥원
이루다(본사)
NX3
KX 그룹
이담엔터테인먼트
페이스튼 국제학교
네스프레소 물류창고
포스코 사무실
영화진흥위원회
파이브에이교육
서울고등법원
해피빌런즈
아이엠테크
텐바이텐
운중 더 디바인
안녕인사동 주상복합상가
명동 르와지르 호텔
시대인재
Data Sheet User Guide Firmware

Overview

GS1920 시리즈는 기가비트 속도를 지원하는 L2 기반의 8, 24, 48포트 스마트 관리형 스위치로 PoE를 지원하는 GS1920-8HP, 24HP, 48HP와 PoE를 지원하지 않는 GS1920-24, 48 모델로 구성되어 있습니다.

PoE 스위치의 경우 포트당 30W, 최대 375W의 전력을 공급하여 인터넷 전화, 보안용 감시 카메라, 무선 네트워크 구축 등 별도의 전원 없이 이더넷 케이블을 통해 충분한 전력을 공급할 수 있습니다.

각 모델별로 2개(GS1920-8HP), 4개(GS1920-24HP, 48HP)의 Combo (RJ45/SFP) 포트가 장착되어 있으며, 48포트 스위치의 경우 2개의 SFP 슬롯을 추가로 제공합니다. 48포트 스위치의 4개의 Combo 포트를 SFP 슬롯으로 사용할 경우 총 6개의 SFP 슬롯을 사용하여 장거리 네트워크 구축이 가능한 확장성을 갖추었습니다.

고급 보안 기능인 802.1x 인증과 ACL Filtering(MAC, IP, VLAN ID, TCP/UDP port 기반)을 탑재하였으며, Guest VLAN과 포트 기반의 Rate limiting 기능, 802.1p 기반의 Prioritization 기능으로 QoS 및 트래픽 관리를 향상시켰습니다. 또한 GS1920 시리즈는 네트워크의 보안 및 안정성을 높이기 위해 Loop Guard, CPU Protection, IP Source Guard, Dual image, Configuration files와 같은 기능을 지원합니다.

GS1920 시리즈 제품 이미지

Advanced PoE Solution

IEEE 802.3af 와 802.3at PoE Plus 표준을 지원하는 PoE 스위치는 각각 8, 24, 44개의 포트에서 포트당 30W의 전력을 공급하여 CCTV용 IP 카메라, 무선 AP, IP 전화기 등 PoE 전력을 사용하는 네트워크 장비에 이더넷 케이블을 통해 전력과 데이터를 동시에 전달할 수 있으며, 다수의 네트워크 장비에 충분한 전력을 공급할 수 있도록 최대 375W의 PoE 전력을 지원합니다. 특히 지능형 PoE 기술인 Consumption Mode를 설정할 경우 스위치에서 전원 공급 장치가 실제 필요로 하는 전력만을 공급하여 불필요한 전력 소비를 줄일 수 있습니다.

Advanced PoE Solution

네트워크 보안 기능

GS1920 시리즈는 802.1x Authentication, Static MAC Forwarding과 같이 기업들이 필요로 하는 네트워크 보안 기능을 지원합니다. 특히 MAC, IP, VLAN ID, 802.1P, TCP/UDP 포트 기반의 ACL을 지원하여 기업에서 필요한 사용 환경 및 네트워크 환경에 따라 내부 네트워크로 접근하는 트래픽을 관리할 수 있습니다.

강력한 네트워크 안정성 보장

Loop Guard, CPU Protection, IP Source Guard, Dual image & configuration file 등 주요 L2 기능 및 보안 기능을 제공하여 네트워크 오류를 방지하고 안정성을 보장합니다. 복잡한 설정 과정을 생략하고 웹 GUI 환경에서 클릭만으로 필요한 기능을 활성/비활성화하여 비전문가도 쉽게 관리할 수 있도록 절차를 단순화하였습니다.

iStacking

물리적으로 연결된 위치에 관계없이 하나의 IP로 최대 24대의 스위치를 관리할 수 있기 때문에 네트워크 상에 설치된 모든 스위치의 관리자 IP 정보 없이도 해당 스위치 접속 및 관리가 가능합니다.

iStacking

ZyXEL One Network — 네트워크 통합 관리 솔루션

ZyXEL One Network(ZON) 솔루션은 비전문가도 쉽고 간단하게 사용할 수 있도록 웹 브라우저를 통해 스위치 설정 및 관리가 가능한 GUI 환경을 제공합니다. 자이젤 스위치와 무선 AP 장비들을 하나의 네트워크로 효율적으로 관리할 수 있는 ZON Utility 및 ZyXEL Smart Connect와 ZyXEL iStacking 같은 네트워크 통합 관리 솔루션을 통해 네트워크 구축 시 초기 투자 비용을 줄이고 반복적이고 비효율적인 작업을 최소화할 수 있습니다. 기본 IP 설정, 장비 재부팅, 펌웨어 업그레이드, 암호 재설정, ZyXEL AP Configurator 연동 등 동일 도메인 내의 자이젤 스위치, AP, UTM 장비를 최대 250대까지 검색 및 설정이 가능합니다.

ZyXEL One Network

Smart Connect

Smart Connect 기능이 탑재된 스위치나 AP를 통해 1) 근접된 자이젤 네트워크 장비(스위치, AP, UTM)를 검색하고 2) 원격에서 네트워크 장비 설정이 가능하도록 다른 자이젤 네트워크 장비의 Web GUI 화면을 연동하거나 3) 장비의 재부팅 및 4) 설정 초기화가 가능하여 네트워크 장애가 발생할 경우 빠른 원인 파악이 가능할 뿐만 아니라 장애 복구 시간을 단축할 수 있습니다.

ModelGS1920-8HP1920-24HP1920-48HP
Product name 8-port GbE Smart Managed PoE Switch 24-port GbE Smart Managed PoE Switch 48-port GbE Smart Managed PoE Switch
Switch class Smart Managed Smart Managed Smart Managed
Port Density
Total port count 10 28 50
  100/1000Mbps 8 24 44
  Gigabit Combo (RJ-45/SFP) 2 4 4
  Gigabit SFP - - 2
PoE
PoE ports 8 24 48
Total PoE budget (Watts) 130 375 375
High power PoE 802.3at Yes Yes Yes
Performance
Switching capacity (Gbps) 20 56 100
Forawrding rate (Mpps) 15 42 74
Packet buffer (byte) 1.5M 1.5M 1.5M
MAC address table 16K 16K 16K
Flash/RAM 32MB / 256 MB 32MB / 256 MB 32MB / 256 MB
Power
Input 100 to 240 V AC, 50/60 Hz 100 to 240 V AC, 50/60 Hz 100 to 240 V AC, 50/60 Hz
Max.power consumption(watt) 161.8 463.5 474.3
Physical Specifications
Item Dimensions
(WxDxH) (mm/in.)
267 x 162 x 44 / 10.51 x 6.38 x 1.73 441 x 270 x 44 / 17.36 x 10.63 x 1.73 441 x 270 x 44 / 17.36 x 10.63 x 1.73
weight (kg/b.) 1.9 / 4.19 3.8 / 8.38 4.1 / 9.04
Packing Dimensions
(WxDxH) (mm/in.)
375 x 235 x 61 / 14.76 x 9.25 x 2.4 616 x 355 x 107 / 24.25 x 13.98 x 4.21 616 x 355 x 107 / 24.25 x 13.98 x 4.21
weight (kg/b.) 2.73 / 6.02 4.9 7 /10.96 5.25 / 11.57
Included accessories
  • power cord
  • Desk-mount kit
  • Wall-mount kit
  • power cord
  • Rack mounting kit
  • power cord
  • Rack mounting kit
  • Green Feature
    Fanless Yes - -
    Environmental Specifications
    Operating environment Temperature 0°C to 50°C / 32°F to 122°F 0°C to 50°C / 32°F to 122°F 0°C to 50°C / 32°F to 122°F
    Humidity 10% to 95% (non-condensing) 10% to 95% (non-condensing) 10% to 95% (non-condensing)
    Storage environment Temperature -40°C to 70°C / -40°F to 158°F -40°C to 70°C / -40°F to 158°F -40°C to 70°C / -40°F to 158°F
    Humidity 10% to 95% (non-condensing) 10% to 95% (non-condensing) 10% to 95% (non-condensing)
    MTBF (hr) 513,985 638,691 502,509
    Heat dissipation (BTU/hr) 551.74 1,580.54 1,617.36
    Acoustic noise @ 25°C (dBA) 0 27.2 26.5

    Standard Compliance

    • IEEE 802.3 10BASE-T Ethernet
    • IEEE 802.3u 100BASE-TX Ethernet
    • IEEE 802.3ab 1000BASE-T Ethernet
    • IEEE 802.3z 1000BASE-X
    • IEEE 802.3af PoE
    • IEEE 802.3at PoE Plus
    • IEEE 802.3az EEE
    • IEEE 802.3x flow control
    • IEEE 802.3ad LACP aggregation
    • IEEE 802.1AB LLDP/LLDP-MED
    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
    • IEEE 802.1Q VLAN Tagging
    • IEEE 802.1p Class of Service (CoS) Prioritization
    • IEEE 802.1X port authentication

    Resilience and Availability

    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
    • IEEE 802.3ad LACP (Max # Trunks/Links per Trunk): 8/8
    • Loop guard
    • ErrDisable recovery
    • MRSTP (ZyXEL proprietary)
    • Dual configuration files
    • Dual images

    Traffic Control

    • 802.1Q Static VLANs/Dynamic VLANs: 1 K/4 K
    • Port-based VLAN
    • Protocol-based VLAN
    • IP Subnet-based VLAN
    • MAC-based VLAN
    • Private VLAN
    • Voice VLAN
    • VLAN ingress filtering
    • LACP algorithm of source/destination MAC/IP
    • GVRP
    • L2PT

    Security

    • 802.1X
    • Port security
    • Layer 2 MAC filtering
    • Layer 3 IP filtering
    • Layer 4 TCP/UDP socket filtering
    • Static MAC forwarding
    • Multiple RADIUS servers
    • Multiple TACACS+ servers
    • 802.1x VLAN and 802.1p assignment by RADIUS
    • Login authentication by RADIUS
    • Login authentication by TACACS+
    • TACACS+ accounting
    • Authorization on RADIUS
    • Authorization on TACACS+
    • SSL
    • MAC freeze
    • DHCP snooping
    • ARP inspection
    • Static IP-MAC-Port binding
    • Policy-based security filtering
    • Port isolation
    • IP source guard
    • MAC search
    • Guest VLAN
    • ACL packet filtering (IPv4/IPv6)
    • CPU protection
    • Interface related trap enable/disable (by port)

    Quality of Service (QoS)

    • No. of hardware queues per port: 8
    • 802.1p queuing methods: SPQ, WRR, WFQ
    • Storm control: broadcast, multicast, unknown unicast (DLF)
    • Port-based rate limiting (ingress/egress)
    • Rate limiting per IP/TCP/UDP per port
    • Policy-based rate limiting
    • 802.3x flow control
    • 802.1p Class of Service (SPQ, WFQ, SPQ/WFQ combination capable)
    • DiffServ (DSCP)

    Layer 2 Multicast

    • L2 multicast
    • IGMP snooping (v1, v2, v3)
    • IGMP snooping Fast Leave
    • Configurable IGMP snooping timer and priority
    • IGMP snooping statistics
    • IGMP throttling
    • MVR support
    • IGMP filtering
    • IGMP snooping immediate leave
    • IGMP proxy mode & snooping mode selection
    • MLD snooping

    Manageability

    • SNMP v1, v2c, v3
    • SNMP trap group
    • RMON (1, 2, 3, 9)
    • ICMP echo/echo reply
    • Syslog
    • IEEE 802.1AB LLDP
    • IEEE 802.1AB LLDP-MED

    IPv6 Management

    • IPv6 over Ethernet (RFC 2464)
    • IPv6 addressing architecture (RFC 4291)
    • Dual stack (RFC 4213)
    • ICMPv6 (RFC 4443)
    • Path MTU (RFC 1981)
    • Minimum path MTU size of 1280 (RFC 5095)
    • Encapsulation for maximum PMTU of 1500
    • Neighbor discovery (RFC 4861)
    • DHCPv6 relay

    Device Management

    • ZyXEL iStackingTM
    • Web interface
    • Management through SNMP
    • Remote firmware upgrade by Web
    • Configuration saving and retrieving
    • Configure clone
    • DHCP relay per VLAN
    • DHCP client
    • Daylight saving
    • NTP
    • Port mirroring

    MIB

    • ZyXEL private common MIB
    • RFC 1066 TCP/IP-based MIB
    • RFC 1213, 1157 SNMPv2c/v3 MIB
    • RFC 1493 bridge MIB
    • RFC 1643 Ethernet MIB
    • RFC 1757 RMON Group 1, 2, 3, 9
    • RFC 2011, 2012, 2013 SNMPv2 MIB
    • RFC 2233 SMIv2 MIB
    • RFC 2358 Ethernet-like MIB
    • RFC 2674 bridge MIB extension
    • RFC 2819, 2925 remote management MIB
    • RFC 3621 power Ethernet MIB
    • RFC 4022 management information base for transmission control protocol
    • RFC 4113 management information base for user datagram protocol
    • RFC 4292 IP forwarding table MIB
    • RFC 4293 Management Information Base (MIB) for IP

    Certifications

    Safety

    • LVD
    • BSMI

    EMC

    • FCC Part 15 (Class A)
    • CE EMC (Class A)
    • BSMI ENC

    RoHS

    • Level A

    ZyXEL One Network

    ZON Utility

    • Discovery of ZyXEL switches, APs and gateways*
    • Centralized and batch configurations
      • IP configuration
      • IP renew
      • Device reboot
      • Device locating
      • Web GUI access
      • Firmware upgrade
      • Password configuration
      • One-click quick association with ZyXEL AP Configurator (ZAC)

    Smart Connect

    • Discover neighboring devices
    • One-click remote management access to the neighboring ZyXEL devices
    • Reset neighboring devices remotely to factory defaults
    • Power cycle neighboring powered devices (PoE switches only)

    * Gateway supporting ZON utility is scheduled for future release.

    자이젤코리아
    전문 엔지니어와 상담하세요.

    네트워크 전문 엔지니어가
    직접 확인 후 답변드립니다.

    문의하기 제품 찾기