NEW Wi-Fi 7 지원 엔터프라이즈급 WBE630S AP 출시  자세히 보기 →
제품 / 자료 검색

XS3800 Series

XS3800-28

28-port 10GbE L3 Managed Switch

  • Port Density
    • 16 x 10GbE SFP+ ports
    • 4 x 10GbE RJ-45 ports
    • 8 x 10GbE combo (RJ-45/SFP) ports
  • IP Routing
    • Static routing
    • Policy-based route
    • VRRP
    • OSPFv2, RIPv1/v2, DVMRP, ECMP
  • 고성능 하드웨어
    • Switch capacity: 560Gbps
    • Forwarding rate: 416Mpps
    • MAC address table: 32K
    • Flash/RAM: 64MB/8GB
  • 네트워크 확장 및 안정성 기능
    • Physical stacking up to 4 units
    • 전원 이중화 탑재
  • 다양한 보안 기능
    • ACL(L2/L3/L4) 보안 필터링
    • IP Source Guard
    • Port-security
    • MAC filtering
    • Guest VLAN
    • 802.1X
  • 편리한 스위치 접근 관리
    • Web-based management
    • iStacking
    • SNMP/RMON
    • Telnet/SSH
    • Port mirroring
    • Console
    • CPU protection
  • 고급 네트워크 에러 방지 기능
    • Loop guard
    • STP(RSTP, MSTP)
    • Storm control
    • Switch CPU Protection
  • IPv6 지원
장비 도입 사이트
유일로보틱스
아머스포츠코리아
아이톡시
MBC C&I
Data Sheet User Guide Firmware

Overview

XS3800-28 제품 이미지

XS3800-28은 24포트 기가비트 10GbE L3 스위치로 16개의 10G 광(SFP+) 포트와 4개의 10G UTP(RJ-45) 포트, 8개의 10G 콤보(SFP+/RJ-45) 포트까지 사용이 가능하여 대용량 트래픽에도 최적의 고속 네트워크 환경을 제공합니다. 특히 고성능 하드웨어와 스태킹, L3 라우팅, QoS, 보안 기능을 갖추고 있기 때문에 다양한 어플리케이션에 의해 실시간 고용량 트래픽이 발생하는 대규모 이상의 기업, 병원, 호텔, 대학교, 건설사 네트워크의 백본 스위치로 적합한 제품입니다.

고성능 L3 백본 스위치

XS3800-28은 560Gbps의 스위칭 용량, 416Mpps의 패킷 처리 용량을 제공하며, 특히 8GB RAM을 탑재함으로써 최대 1,000개의 라우팅 테이블과 32,000개의 MAC 테이블을 지원하여 대규모 네트워크에서 실시간 발생하는 고용량 트래픽을 지연 없이 처리하는 고성능 L3 백본 스위치입니다.

네트워크 안정성

1. 물리적 스태킹

XS3800-28은 10G SFP+ 포트를 통해 물리적 스태킹 구성을 지원합니다. 최대 4대의 장비 혹은 112개의 10기가비트 포트까지 확장이 가능하며, XS3800-28에서 지원하는 스태킹 기술은 링 구조로 구성 가능하기 때문에 특정 포트의 장애 상황에도 정상적인 스태킹 구성을 유지하여 안정성 있는 네트워크 서비스를 제공합니다.

물리적 스태킹

2. 전원 이중화

XS3800-28은 전원 공급 장치 이중화를 기본으로 제공하여 별도의 전원 모듈 추가 없이 전원 이중화로 구성할 수 있습니다. 메인 전원 공급 장치의 문제 발생으로 스위치 전원 공급이 어려운 상황에도 예비 전원 공급 장치를 통해 스위치에 전원을 공급할 수 있도록 설계되어 무중단 서비스를 제공하는 네트워크 구성에 적합한 모델입니다.

전원 이중화

3. 다양한 이중화 기술

XS3800-28은 고급 L3 기능과 탄력적인 네트워크를 운영할 수 있는 IEEE 802.1w RSTP(Rapid Spanning Tree Protocol)를 지원하며, 네트워크 확장의 안정성과 가용성을 위해 ECMP(Equal Cost Multipath Routing) 및 VRRP(Virtual Router Redundancy Protocol)를 지원합니다. VRRP는 이중화 기술로서 여러 대의 라우터를 하나의 그룹으로 묶어 마스터와 백업을 지정하여 마스터 장비에 문제가 발생할 경우 백업 라우터로 전환이 가능하여 빠른 장애 복구 능력으로 네트워크를 효율적으로 관리할 수 있습니다. 또한 로드 밸런싱 기술로서 하나의 목적지로 패킷 라우팅 기능을 수행하면서 하나의 경로가 아닌 다수의 경로로 라우팅하는 ECMP를 적용하여 트래픽 분배를 통해 대역폭의 가용성을 높일 수 있습니다.

고급 라우팅 기술

XS3800-28은 RIP, RIPv2, OSPF 및 ECMP 등 최대 통신 속도를 지원할 수 있는 최신 IP 라우팅 기술을 적용하였습니다. 주로 중규모 이상의 네트워크 환경에서는 RIP, RIPv2 등의 기본적인 라우팅 기술을 사용하고, 확장성과 유연성 및 로드밸런싱이 필요한 네트워크에서는 OSPF나 ECMP 등과 같은 고급 라우팅 프로토콜을 사용할 수 있습니다. 또한 향후 IPv4에서 IPv6로 변경될 미래의 네트워크에 대응하여 추가 확장성을 제공하고 있습니다.

IPTV & CCTV 트래픽 관리

멀티캐스트 트래픽(IPTV, CCTV 등)은 모든 포트로 트래픽을 flooding 하기 때문에 XS3800-28은 IGMP Snooping 기능을 사용하여 불필요한 네트워크 대역 낭비를 방지합니다. 또한 L3 멀티캐스트 라우팅 프로토콜(DVMRP)을 사용하여 클라이언트의 요청이 있는 특정 도메인으로 멀티캐스트 트래픽을 전달할 수 있기 때문에 네트워크에서 무분별하게 발생되고 flooding 되는 멀티캐스트 트래픽을 줄여 네트워크를 효율적으로 관리할 수 있습니다.

다양한 보안 기능

1. ACL(L2/L3/L4)

XS3800-28로 유입되는 패킷에 대하여 필터링하고 제어하는 기술을 적용할 수 있으며, 특정 패킷에 대하여 허용 및 차단이 가능합니다. 특정 패킷의 범위는 관리자가 설정한 2계층(MAC Address), 3계층(IP), 4계층(Port) 등의 정보를 통해 제어됩니다.

2. MAC Freeze 포트 보안

포트에 지정된 동적 MAC 주소는 자동으로 정적 MAC 주소 테이블에 저장하게 됩니다. 동시에 MAC 주소가 인식된 포트를 비활성화하여 알려지지 않은 MAC 주소와 단말의 네트워크 접근을 차단할 수 있습니다. 접근이 차단된 정적 MAC 테이블에서 관리자의 필요에 따라 접근을 허용할 MAC 주소를 수동으로 등록하여 관리합니다.

3. IP Source Guard

IP Source Guard는 내부 네트워크의 액세스 권한이 있는 사용자를 식별할 수 있습니다. IP 주소와 MAC 주소, VLAN 태그 등의 바인딩 조건에 일치하지 않을 경우 포트로 유입되는 해당 패킷을 차단할 수 있습니다.

편리한 스위치 접근 관리

iStacking — Single IP management

XS3800-28은 ZYXEL의 클러스터링 관리 기술인 iStacking 기술을 적용하여 동일한 도메인에서 다른 위치에 설치된 24개의 라우팅 도메인까지 관리할 수 있습니다. 네트워크 관리자는 단일 IP 주소로 편리하게 여러 스위치를 관리할 수 있어 추가 관리에 필요한 시간과 유지보수 비용을 절감할 수 있습니다. 스위치 관제에 필요한 SNMP 및 RMON 기능을 지원하고 필요에 따라 Web 또는 CLI 활용에 대한 선택과 SSHv1/v2 및 SSL과 정책에 따른 암호화를 할 수 있기에 최소한의 노력으로 매우 안전하고 효율적인 기업 네트워크를 구축할 수 있습니다.

iStacking

Standard & Networked AV mode 지원

Standard / Networked AV 모드

기본 L2 스위치 관리 모드인 Standard mode와 실시간 AV 네트워크 관리 모드인 Networked AV mode를 지원하여 장비 로그인 후 스위치 모드를 선택하여 원하는 모드로 사용이 가능합니다.

Networked AV mode — AV Networked Summary

AV Networked Summary : 네트워크를 통해 전달되는 오디오·비디오 데이터 사용량을 실시간으로 확인할 수 있으며 손쉽게 설정할 수 있습니다.

AV Networked Summary

Application Diagram

Standalone Management

Standalone Management 구성도
Feature / Model xs3800-28
Product name 28-port 10GbE L3 Managed Switch
Switch class Layer 2 Plus
Port Density
Total port count 28
100M/1G/2.5G/5G/10G Ethernet (RJ-45) 4
Multi-Gigabit combo (100M/1G/2.5G/5G/10G) RJ-45/SFP+ 8
10-Gigabit SFP+ 16
Performance
Switching capacity (Gbps) 560
Forwarding rate (Mpps) 416
Packet buffer (byte) 4 MB
MAC address table 32 K
L3 forwarding table Max. 4 K IPv4 entries; Max. 2 K IPv6 entries
Routing table 1 K
IP interface 128
Flash/RAM 64 MB/8 GB
Power
Input 100 - 240 V AC, 50/60 Hz
Max. power consumption (watt) 86.97
Physical Specifications
Item Dimensions (WxDxH)(mm/in.) 441 x 360 x 44/17.36 x 14.17 x 1.733
Weight (kg/lb.) 4.81/10.6
Packing Dimensions (WxDxH)(mm/in.) 593 x 526 x 131/23.35 x 20.71 x 5.16
Weight (kg/lb.) 6.41/14.13
Included accessories
  • Power cord
  • Rack mounting kit
Environmental Specifications
Operating Temperature 0°C to 50°C/32°F to 122°F
Humidity 10% to 95% (non-condensing)
Storage Temperature -40°C to 70°C/-40°F to 158°F
Humidity 10% to 95% (non-condensing) 10% to 95% (non-condensing)
MTBF (hr) 860,610.82 794,270.06
Heat dissipation (BTU/hr) 160.27 204.94
Acoustic noise (dBA) 59.8 60.3

Standard Compliance

  • IEEE 802.3z 1000BASE-X*
  • IEEE 802.3ab 1000BASE-T Ethernet*
  • IEEE 802.3an 10G BASE-T Ethernet*
  • IEEE 802.3ae 10 Gbit/s Ethernet over fiber*
  • IEEE 802.3bz 2.5G/5GBase-T Ethernet*
  • IEEE 802.3az EEE support*
  • IEEE 802.3x flow control
  • IEEE 802.1p CoS support*
  • IEEE 802.1AB LLDP/LLDP-MED
  • IEEE 802.3ah OAM (Link Discovery, Loopback)
  • Store and forward
  • N-way auto-negotiation

Resilience and Availability

  • IEEE 802.1D Spanning Tree Protocol (STP)*
  • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)*
  • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
  • IEEE 802.3ad LACP*
  • Equal Cost Multipath Routing (ECMP)
  • Virtual Router Redundancy Protocol (VRRP)
  • Loop guard*
  • CPU protection
  • ErrDisable recovery
  • MRSTP (Zyxel proprietary)
  • Redundant power supply support
  • Dual configuration files
  • Dual images*
  • Physical stacking up to 4 units

Traffic Control

  • 802.1Q static VLANs*/dynamic VLANs: 4 K/4 K
  • Port-based VLAN*
  • New for V4.70 Vendor ID-based VLAN
  • Protocol-based VLAN
  • IP subnet-based VLAN
  • Private VLAN
  • VLAN trunking
  • VLAN translation
  • VLAN ingress filtering
  • 802.1ad VLAN stacking (Q-in-Q)
  • LACP algorithm of source/ destination IP
  • GVRP
  • Selected Q-in-Q
  • L2PT

Security

  • 802.1x*
  • Port security*
  • MAC authentication*
  • Layer 2 MAC filtering
  • Layer 3 IP filtering
  • Layer 4 TCP/UDP socket filtering
  • BPDU transparency
  • Static MAC forwarding
  • Multiple RADIUS servers*
  • Multiple TACACS+ servers
  • 802.1x VLAN and bandwidth assignment by RADIUS*
  • Login authentication by RADIUS*
  • Login authentication by TACACS+
  • TACACS+ accounting
  • RADIUS accounting
  • Authorization on TACACS+
  • Authorization on console
  • SSH v2
  • SSL
  • MAC freeze
  • DHCP snooping
  • New for V4.70 DHCP Server Guard
  • ARP inspection
  • ARP freeze
  • Static ARP setting
  • Static IP/MAC binding
  • Policy-based security filtering
  • Port isolation
  • IP source guard
  • Limit number of MAC per VLAN
  • MAC search
  • Guest VLAN*
  • New for V4.70 Guest VLAN on MACbased Authentication
  • ACL packet filtering (IPv4/IPv6)
  • PPPoE relay agent
  • PPPoE option82
  • PPPoE IA
  • CPU protection
  • MAC pinning
  • Interface related trap can be enable/ disable by port

Quality of Service (QoS)

  • No. of hardware queues per Port: 8*
  • 802.1p queuing method: SPQ/WRR/WFQ*
  • Storm control: Broadcast, Multicast, Unknown Unicast (DLF)*
  • Port-based rate limiting (Ingress/Egress): */64 kbps
  • Rate limiting, per IP/TCP/UDP per port
  • Policy-based rate limiting
  • Policy-based bandwidth control granularity
  • Ingress CIR for bandwidth control
  • 802.3x flow control
  • Port-based egress traffic shaping CIR/PIR supported
  • Policy based prioritization
  • 802.1p Class of Service (SPQ, WFQ, SPQ/WFQ combination capable)
  • DiffServ (DSCP)

Layer 2 Multicast

  • L2 multicast (Group)
  • IGMP snooping (v1, v2, v3)*
  • IGMP snooping fast leave*
  • Configurable IGMP snooping timer and priority
  • IGMP snooping statistics*
  • IGMP throttling*
  • MVR support
  • IGMP filtering*
  • IGMP snooping immediate leave*
  • IGMP snooping and proxy*
  • IPv6 MLD snooping proxy
  • New for V4.70 Multicast load sharing over trunk port

Routing

  • Static route
  • Policy-based route
  • IP port moving
  • Basic Routing License RIP v1/v2
  • Basic Routing License OSPFv2
  • Basic Routing License DVMRP

Manageability

  • SNMP v1, v2c, v3
  • SNMP trap group
  • RMON (1, 2, 3, 9)
  • ICMP echo/echo reply
  • Syslog
  • Support NebulaFlex Pro for Cloud Management

IPv6 Management

  • IPv6 over Ethernet (RFC 2464)
  • IPv6 addressing architecture (RFC 4291)
  • Dual stack (RFC4213)
  • ICMPv6 (RFC4884)
  • Path MTU (RFC 1981)
  • Minimum path MTU size of 1280 (RFC 5905)
  • Encapsulation for minimum MTU of 1500
  • Neighbor discovery (RFC4861)
  • DHCPv6 Relay)

Device Management

  • Standalone management by Web interface
  • Cloud management by Nebula Control Center*
  • iStacking
  • Web interface
  • Management through console, telnet, SNMP
  • Firmware upgrade by FTP
  • Remote firmware upgrade by FTP/ Web
  • Configuration saving and retrieving
  • Multiple login supported
  • Configure Clone
  • Multilevel CLI
  • CLI (Cisco like)
  • DHCP servers
  • DHCP relay per VLAN
  • DHCP option 82
  • Daylight Saving*
  • NTP*
  • Port mirroring*
  • Policy-based port mirroring
  • RJ-45 out-of-band management port
  • RS-232 console port
  • sFlow
  • Remote port monitoring
  • Restore to last custom default

MIB

  • Zyxel new private MIB
  • RFC 1066 TCP/IP-based MIB
  • RFC 1213, 1157 SNMPv2c/v3 MIB
  • RFC 1493 bridge MIB
  • RFC 1643 Ethernet MIB
  • RFC 1757 RMON group 1, 2, 3, 9
  • RFC 2011, 2012, 2013 SNMPv2 MIB
  • RFC 2233 SMIv2 MIB
  • RFC 2358 Ethernet-like MIB
  • RFC 2674 bridge MIB extension
  • RFC 2819, 2925 remote management MIB
  • RFC 3621 Power Ethernet MIB
  • RFC 4022 management information base for transmission control protocol
  • RFC 4113 management information base for user datagram protocol
  • RFC 4292 IP forwarding table MIB
  • RFC 4293 management information base (MIB) for IP

Certifications

  • Safety:
    - LVD
    - BSMI
  • EMC:
    - FCC Part 15 (Class A)
    - CE EMC (Class A)
    - BSMI ENC
  • RoHS
    - Level A

ZyXEL One Network

ZON Utility

  • Discovery of Zyxel switches, APs and gateways
  • Centralized and batch configurations
    - IP configuration
    - IP renew
    - Device factory reset
    - Device reboot
    - Device locating
    - Web GUI access
    - Password configuration
    - One-click quick association with Zyxel AP Configurator (ZAC)
  • Automatic detection of the latest firmware
  • Displays device serial number and hardware version
  • Cloud mode on/off option for Hybrid series devices)

Smart Connect

  • Discover neighboring devices
  • One-click remote management access to the neighboring Zyxel devices
  • Reset neighboring devices remotely to factory defaults
  • Power cycle neighboring powered devices (PoE switches only)
자이젤코리아
전문 엔지니어와 상담하세요.

네트워크 전문 엔지니어가
직접 확인 후 답변드립니다.

문의하기 제품 찾기