NEW Wi-Fi 7 지원 엔터프라이즈급 WBE630S AP 출시  자세히 보기 →
제품 / 자료 검색

XGS4600 Series

XGS4600-32

28-port GbE L3 Managed Switch with 4 SFP+ Uplink

  • Port Density
    • 24 x GbE RJ-45 ports
    • 4 x GbE combo (RJ-45/SFP) ports
    • 4 x 10GbE SFP+ slot
  • IP Routing
    • Static routing
    • DHCP server/relay
    • VRRP
    • OSPF, RIP, RIPv2, DVMRP, ECMP
    • IP port moving
  • 고성능 하드웨어
    • Switch capacity: 136Gbps
    • Forwarding rate: 101.1Mpps
    • MAC address table: 32K
    • RAM/Flash: 1GB/64MB
  • 네트워크 확장 및 안정성 기능
    • Physical stacking up to 4 units and 112 Gigabit ports
    • Internal redundant power supply
  • 다양한 보안 기능
    • ACL(L2/L3/L4) 보안 필터링
    • IP Source Guard
    • Port-security
    • MAC filtering
    • Guest VLAN
    • 802.1X
  • 편리한 스위치 접근 관리
    • Web-based management
    • iStacking
    • SNMP/RMON
    • Telnet/SSH
    • Port mirroring
    • Console
  • 고급 네트워크 에러 방지 기능
    • Loop guard
    • STP(RSTP, MSTP)
    • Storm control
    • Switch CPU Protection
  • IPv6 지원
장비 도입 사이트
명동 밀리오레 호텔
롯데시티호텔
L7호텔
구로고대병원
광장 자이아파트
VL르웨스트
연희 파크 푸르지오
반포 푸르지오 써밋
인천공항 제2여객터미널
고양터미널
소노캄 호텔
오리온
YTN
보타닉 호텔
남양주 백병원
KAL호텔 서귀포
토요코인(6개점)
SK 머티리얼즈
바로선병원
부원광학
NX3
KX 그룹
무신사 스튜디오(성수)
서초 힐튼가든인
KG엔지니어링
DH글로벌
바로고
날개물류
하남 테크노밸리 U1 센터
막탄 이슬라 리조트
해모로 프레스티지(휘경)
창성건설(구리)
엔터6(안양)
부산 라마다 앙코르
명동 르와지르 호텔
첨단 금호 어울림
아이마켓코리아(동탄물류센터)
스텐포트호텔 서울
해운대 골든튤립호텔
오라카이 호텔(원남동)
웨스턴 라이프 호텔
부천 가톨릭 성모 병원
의정부 아일랜드캐슬
안산센트럴 푸르지오
위례 우남역 퍼스트 푸르지오시티
KAI 한국항공우주산업
삼보테크노타워(부천)
동탄 신도시 3차 푸르지오
남양주 마석 푸르지오
지웰 푸르지오
한양 이천 증포 수자인
제주 한신 더 휴
푸르지오 써밋 (용산)
분당서울대병원 헬스케어혁신파크
Data Sheet User Guide Firmware

Overview

XGS4600 시리즈는 32포트 기가비트 L3 스위치로 24개의 UTP(RJ-45) 포트 또는 24개의 광(SFP) 포트와 4개의 콤보(SFP/RJ-45) 포트, 4개의 10G 광(SFP+) 포트로 구성되어 최대 32개 광(SFP) 포트까지 사용이 가능하여 대용량 트래픽에도 최적의 고속 네트워크 환경을 제공합니다. 특히 고성능 하드웨어와 스태킹, L3 라우팅, QoS, 보안 기능을 갖추고 있기 때문에 다양한 애플리케이션에 의해 실시간 고용량 트래픽이 발생하는 중규모 이상의 기업, 병원, 학교, 건설사 네트워크의 백본 스위치로 적합한 모델입니다.

XGS4600 시리즈 제품 이미지

고성능 L3 백본 스위치

XGS4600 시리즈는 136Gbps의 스위칭 용량, 101.1Mpps의 패킷 처리 용량을 제공하며, 특히 1GB RAM을 탑재함으로써 최대 8,000개의 라우팅 테이블과 32,000개의 MAC 테이블을 지원하여 중규모 이상의 네트워크에서 실시간 발생하는 고용량 트래픽을 지연 없이 처리하는 고성능 L3 백본 스위치입니다.

네트워크 안정성

물리적 스태킹

XGS4600 시리즈는 10G SFP+ 포트를 통해 물리적 스태킹 구성을 지원합니다. 최대 4대의 장비 혹은 112개의 기가비트 포트까지 확장이 가능하며, XGS4600 시리즈에서 지원하는 스태킹 기술은 링 구조로 구성 가능하기 때문에 특정 포트의 장애 상황에도 정상적인 스태킹 구성을 유지하여 안정성 있는 네트워크 서비스를 제공합니다.

물리적 스태킹

전원 이중화

XGS4600 시리즈는 전원 공급 장치 이중화를 기본으로 제공하여 별도의 전원 모듈 추가 없이 전원 이중화로 구성할 수 있습니다. 메인 전원 공급 장치의 문제 발생으로 스위치 전원 공급이 어려운 상황에도 예비 전원 공급 장치를 통해 스위치에 전원을 공급할 수 있도록 설계되어 무중단 서비스를 제공하는 네트워크 구성에 적합한 모델입니다.

전원 이중화

다양한 이중화 기술

XGS4600 시리즈는 고급 L3 기능과 탄력적인 네트워크를 운영할 수 있는 IEEE 802.3ad Link aggregation 및 IEEE 802.1w RSTP(Rapid Spanning Tree Protocol)를 지원하며, 네트워크 확장의 안정성과 가용성을 위해 ECMP(Equal Cost Multipath Routing) 및 VRRP(Virtual Router Redundancy Protocol)를 지원합니다. VRRP는 이중화 기술로서 여러 대의 라우터를 하나의 그룹으로 묶어 마스터와 백업을 지정하여 마스터 장비에 문제가 발생할 경우 백업 라우터로 전환이 가능하여 빠른 장애 복구 능력으로 네트워크를 효율적으로 관리할 수 있습니다. 또한 로드 밸런싱 기술로서 하나의 목적지로 패킷 라우팅 기능을 수행하면서 하나의 경로가 아닌 다수의 경로로 라우팅하는 ECMP를 적용하여 트래픽 분배를 통해 대역폭의 가용성을 높일 수 있습니다.

고급 라우팅 기술

XGS4600 시리즈는 RIP, RIPv2, OSPF 및 ECMP 등 최대 통신 속도를 지원할 수 있는 최신 IP 라우팅 기술을 적용하였습니다. 주로 중규모 이상의 네트워크 환경에서는 RIP, RIPv2 등의 기본적인 라우팅 기술을 사용하고, 확장성과 유연성 및 로드밸런싱이 필요한 네트워크에서는 OSPF나 ECMP 등과 같은 고급 라우팅 프로토콜을 사용할 수 있습니다. 또한 향후 IPv4에서 IPv6로 변경될 미래의 네트워크에 대응하여 추가 확장성을 제공하고 있습니다.

IPTV & CCTV 트래픽 관리

멀티캐스트 트래픽(IPTV, CCTV 등)은 모든 포트로 트래픽을 flooding 하기 때문에 XGS4600 시리즈는 IGMP Snooping 기능을 사용하여 불필요한 네트워크 대역 낭비를 방지합니다. 또한 L3 멀티캐스트 라우팅 프로토콜(DVMRP)을 사용하여 클라이언트의 요청이 있는 특정 도메인으로 멀티캐스트 트래픽을 전달할 수 있기 때문에 네트워크에서 무분별하게 발생되고 flooding 되는 멀티캐스트 트래픽을 줄여 네트워크를 효율적으로 관리할 수 있습니다.

다양한 보안 기능

ACL(L2/L3/L4)

XGS4600 시리즈로 유입되는 패킷에 대하여 필터링하고 제어하는 기술을 적용할 수 있으며, 특정 패킷에 대하여 허용 및 차단이 가능합니다. 특정 패킷의 범위는 관리자가 설정한 2계층(MAC Address), 3계층(IP), 4계층(Port) 등의 정보를 통해 제어됩니다.

MAC Freeze 포트 보안

포트에 지정된 동적 MAC 주소는 자동으로 정적 MAC 주소 테이블에 저장하게 됩니다. 동시에 MAC 주소가 인식된 포트를 비활성화하여 알려지지 않은 MAC 주소와 단말의 네트워크 접근을 차단할 수 있습니다. 접근이 차단된 정적 MAC 테이블에서 관리자의 필요에 따라 접근을 허용할 MAC 주소를 수동으로 등록하여 관리합니다.

IP Source Guard

IP Source Guard는 내부 네트워크의 액세스 권한이 있는 사용자를 식별할 수 있습니다. IP 주소와 MAC 주소, VLAN 태그 등의 바인딩 조건에 일치하지 않을 경우 포트로 유입되는 해당 패킷을 차단할 수 있습니다.

편리한 스위치 접근 관리

XGS4600 시리즈는 Zyxel의 클러스터링 관리 기술인 iStacking 기술을 적용하여 동일한 도메인에서 다른 위치에 설치된 24개의 라우팅 도메인까지 관리할 수 있습니다. 네트워크 관리자는 단일 IP 주소로 편리하게 여러 스위치를 관리할 수 있어 추가 관리에 필요한 시간과 유지보수 비용을 절감할 수 있습니다. 스위치 관제에 필요한 SNMP 및 RMON 기능을 지원하고 필요에 따라 Web 또는 CLI 활용에 대한 선택과 SSHv1/v2 및 SSL과 정책에 따른 암호화를 할 수 있기에 최소한의 노력으로 매우 안전하고 효율적인 기업 네트워크를 구축할 수 있습니다.

iStacking 관리

Application Diagram

XGS4600 구성도

향상된 하드웨어 성능

XGS4600 시리즈는 고품질의 하드웨어 설계로 작동 시 소음을 낮추며 건조, 파열, 누출을 방지하여 네트워크의 안정성과 내구성을 높였습니다.

향상된 하드웨어 성능
Feature / ModelXGS4600-32XGS4600-32F
Product name 28-port GbE L3 Managed Switch with 4 SFP+ Uplink 28-port GbE L3 Managed Switch with 4 SFP+ Uplink
Switch class Layer 3 Layer 3
Port Density
Total port count 32 32
Gigabit SFP - 24
100/1000 Mbps 24 -
Gigabit combo (SFP/RJ-45) 4 4
10-Gigabit SFP+ 4 4
Performance
Switching capacity (Gbps) 136 136
Forwarding rate (Mpps) 101.1 101.1
Packet buffer (byte) 4 MB 4 MB
MAC address table 32 K 32 K
L3 forwarding table Max. 8 K IPv4 entries;
Max. 4 K IPv6 entries
Max. 8 K IPv4 entries;
Max. 4 K IPv6 entries
Routing table 12 K 12 K
IP interface 256 256
Flash/RAM 64 MB/1 GB 64 MB/1 GB
Power
Input 100 - 240 V AC, 50/60 Hz 100 - 240 V AC, 50/60 Hz
Max. power consumption (watt) 47.0 60.1
Physical Specifications
Item Dimensions (WxDxH)(mm/in.) 441 x 270 x 44/17.36 x 10.63 x 1.73 441 x 270 x 44/17.36 x 10.63 x 1.73
Weight (kg/lb.) 3.96/8.73 4.21/9.28
Packing Dimensions (WxDxH)(mm/in.) 616 x 355 x 107/24.25 x 13.98 x 4.21 616 x 355 x 107/24.25 x 13.98 x 4.21
Weight (kg/lb.) 5.69/12.54 5.83/12.85
Included accessories
  • Power cord
  • Rack mounting kit
  • Power cord
  • Rack mounting kit
Environmental Specifications
Operating Temperature 0°C to 50°C/32°F to 122°F 0°C to 50°C/32°F to 122°F
Humidity 10% to 95% (non-condensing) 10% to 95% (non-condensing)
Storage Temperature -40°C to 70°C/-40°F to 158°F -40°C to 70°C/-40°F to 158°F
Humidity 10% to 95% (non-condensing) 10% to 95% (non-condensing)
MTBF (hr) 860,610.82 794,270.06
Heat dissipation (BTU/hr) 160.27 204.94
Acoustic noise (dBA) 59.8 60.3

Standard Compliance

  • IEEE 802.3 10Base-T Ethernet
  • IEEE 802.3u 100Base-Tx Ethernet
  • IEEE 802.3ab 1000Base-T Ethernet
  • IEEE 802.3z 1000 Base-X
  • IEEE 802.3x flow control
  • IEEE 802.3az EEE support
  • IEEE 802.1p CoS support
  • IEEE 802.1D Spanning Tree Protocol (STP)
  • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
  • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
  • IEEE 802.1Q VLAN tagging
  • IEEE 802.1X Port authentication
  • IEEE 802.3ad LACP aggregation

Traffic Management and QoS

  • Rate limiting: policy-based/portbased bandwidth control with 64 kbps granularity
  • Two Rate Three Color Marker (trTCM)
  • CIR/PIR bandwidth control
  • Port-based egress traffic shaping
  • Broadcast storm control
  • IEEE 802.1p with 8 priority queues per port
  • WFR, WRR, SPQ scheduling algorithms
  • DSCP/DSCP to 802.1p priority mapping
  • IGMP/IGMP snooping v1, v2, v3
  • IGMP throttling
  • IGMP snooping fast leave
  • IGMP snooping statistics
  • Multicast VLAN Registration (MVR)
  • Congestion control on all ports
  • Selective Q-in-Q

IP Routing

IPv4

  • Wire-speed IP forwarding
  • RIP v1, v2
  • OSPF
  • Static routing
  • DHCP server/relay
  • OSPF summary address
  • DVMRP
  • ECMP
  • IP port moving
  • VRRP

IPv6

  • IPv6 over Ethernet
  • IPv6 addressing
  • ICMPv6
  • Dual Stack
  • IPv6 static routing
  • Neighbor discovery
  • DHCPv6 relay

Link Aggregation

  • IEEE 802.3ad LACP link aggregation
  • Static port trunking
  • Up to 16 aggregation groups, 8 ports per group randomly selected
  • Link aggregation algorithm of source/destination IP address

Resilient Network

    IEEE 802.1D Spanning Tree Protocol(STP)
  • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
  • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
  • Equal Cost Multipath Routing (ECMP)
  • Virtual Router Redundancy Protocol (VRRP)
  • CPU protection

User Security and Authentication

  • IEEE 802.1Q tag-based and port-based VLAN
  • GVRP automatic VLAN member registration
  • 1 K static VLANs and up to 4 K dynamic VLANs
  • Full range 4 K PVID support
  • Port-based VLAN and VLAN isolation
  • IP classification VLAN
  • VLAN counter
  • VLAN search
  • VLAN translation
  • VLAN MAC limit
  • Intrusion lock
  • MAC freeze
  • MAC search
  • MAC filtering
  • Port security
  • Limited MAC number per port
  • IP source guard
  • Loop guard
  • IP filtering
  • TCP/UDP socket filtering
  • BPDU transparency
  • IEEE 802.1X port-based authentication
  • Enhanced 802.1X compensation assignment over VLAN
  • TACACS+
  • Layer 2 protocol tunneling
  • Guest VLAN

Network Administration Security

  • Username/password required for Web/Telnet/local console administrators
  • Two-level security by specific SNMP read/write community
  • Multiple login sessions
  • Multiple access permission
  • SSH v1, v2
  • SSL/TLS

Network Management

  • Zyxel iStacking™, up to 24 switches managed by a single IP address
  • Physical stacking up to 4 switches
  • Web-based management
  • Telnet
  • SSH
  • SNMP v1, v2c, v3
  • RS-232c local console
  • IP management: static IP or DHCP assigned IP
  • Four RMON groups 1, 2, 3, 9 (history, statistics, alarms and events)
  • Port mirroring: ingress/egress/both port mirroring
  • IEEE 802.1AB LLDP
  • Transceiver DDMI information (including MIB)
  • sFlow

Intelligent ACL (L2/L3/L4)

  • Based on MAC address
  • Based on VLAN
  • Based on IP address
  • Based on protocol type
  • Based on TCP/UDP type
  • Based on DSCP

MIB Information

  • RFC 1066 TCP/IP-based MIB
  • RFC 1213, 1157 SNMPv2c/v3 MIB
  • RFC 2011, 2012, 2013 SNMPv2 MIB
  • RFC 1493 bridge MIB
  • RFC 2674 bridge MIB extension
  • RFC 1643 Ethernet MIB
  • RFC 2358 Ethernet-like MIB
  • RFC 1757 RMON group 1, 2, 3, 9
  • RFC 2819, 2925 remote management MIB
  • RFC4293 – Management MIB for IP
  • Zyxel private MIB

Certifications

Safety

  • ANSI/UL 60950-1
  • CSA 60950-1
  • EN 60950-1
  • IEC 60950-1

EMC

  • FCC Part 15 (Class A)
  • CE EMC (Class A)

Zyxel One Network

ZON Utility

  • Discovery of Zyxel switches, APs and gateways
  • Centralized and batch configurations
  • IP configuration
  • IP renew
  • Device factory reset
  • Device reboot
  • Device locating
  • Web GUI access
  • Password configuration
  • One-click quick association wwith Zyxel AP Configurator (ZAC)

Smart Connect

  • Discover neighboring devices
  • One-click remote management access to the neighboring Zyxel devices
  • Reset neighboring devices remotely to factory defaults
  • Power cycle neighboring powered devices (PoE switches only)

Warranty

  • Limited life-time warranty

Warranty terms, service availability, and service
response times may vary from country or region
to country or region.

자이젤코리아
전문 엔지니어와 상담하세요.

네트워크 전문 엔지니어가
직접 확인 후 답변드립니다.

문의하기 제품 찾기