Overview
XGS2220 시리즈는 웹과 CLI 기반으로 동시에 관리가 가능한 L3 Access 스위치로, 24/48개의 기가비트 포트를 지원하는 XGS2220-30/54 모델과 PoE 기능이 탑재된 XGS2220-30HP/54HP 모델, 24개의 1G SFP 포트를 지원하는 XGS2220-30F 모델로 구성됩니다. 모든 모델은 6개의 10G 포트(RJ-45 2포트, SFP+ 4포트)를 공통적으로 제공하며, 집선 스위치와의 10G 업링크 구성을 통해 고속 네트워크 환경을 구축할 수 있습니다. 특히 2개의 10G RJ-45 포트는 서버 및 네트워크 스토리지와 같은 높은 대역폭을 요구하는 장비와의 빠른 연결을 지원하여 네트워크 병목 현상을 최소화합니다.
또한 XGS2220 시리즈는 Networked AV 모드를 지원하여 IP 기반으로 전환되고 있는 오디오·비디오 네트워크를 더욱 효율적으로 운영할 수 있습니다. Networked AV 모드는 AV 네트워크의 주요 관리 항목을 압축하여 제공하며, 포트별 대역폭 사용량, IGMP 정보, IP 정보 등 주요 AV 네트워크 상태를 직관적으로 확인할 수 있는 대시보드를 제공하여 쉽고 효과적인 모니터링이 가능합니다. 더 많은 기능이 필요한 경우 기본 관리 모드로 간단히 전환하여 스위치의 모든 기능을 활용할 수 있습니다.
XGS2220 시리즈는 전체 모델이 클라우드에서 관리가 가능한 클라우드 모드도 지원됩니다. 사이트에 구성된 모든 스위치를 수량에 제한 없이 클라우드 컨트롤러에 등록하여 관리할 수 있으며, 고급 IGMP 기능, 네트워크 알림 및 리포트 기능 등 고급 기능을 사용할 수 있는 1년 기간의 Pro pack 라이선스가 기본으로 제공됩니다.
XGS2220 시리즈는 정적 라우팅(Static routing)과 포트를 확장할 수 있는 물리적 스태킹 기능을 통해 중소규모의 네트워크에서 고가의 백본 스위치를 대신할 수 있으며, 보안기능 확인서를 획득한 제품으로 국가 및 공공기관, 홈 네트워크 서비스 등 보안 기준이 높은 환경에서도 신뢰성 높은 10G 네트워크 구축이 가능합니다.
물리적 스태킹
XGS2220 시리즈는 10G SFP+ 포트를 활용하여 최대 4대의 장비를 하나의 스택으로 구성할 수 있는 스태킹 기능을 지원합니다. 포트 확장과 함께 단일 장비처럼 일괄적으로 관리할 수 있어 관리 포인트를 줄일 수 있으며, 링 구조로 구성 시 스택 링크 중 하나에 장애가 발생하더라도 스택 연결을 유지할 수 있습니다. 이를 통해 가용성을 높이고 다운타임을 최소화하여 기업 및 기관의 중요한 네트워크 환경에서도 안정적인 운영이 가능합니다.
Maximize Network Performance With Optimized Investment — IEEE 802.3bt/at 지원 (XGS2220-30HP / 54HP)
XGS2220 PoE 스위치는 PoE+(30W)와 PoE++(60W)를 혼합 지원하여 IP 전화기뿐만 아니라 Wi-Fi 7 AP, PTZ 카메라 등 소비 전력이 높은 다양한 네트워크 장비에 안정적인 전력 공급이 가능합니다. 특히 PoE++를 지원하는 2개의 10G(Multi-Gigabit) RJ-45 포트는 멀티기가비트 속도를 요구하는 Wi-Fi 7 고성능 AP와 함께 사용될 때, 대역폭과 전력 요구가 높은 환경에서도 최적의 성능을 유지할 수 있습니다.
Standard & Networked AV mode
기본 스위치 관리 방식인 Standard mode와 AV 네트워크 관리에 특화된 Networked AV mode를 지원하여 사용자가 원하는 관리 모드를 선택하여 사용할 수 있습니다. 관리 모드는 장비 관리 화면에서 언제든지 변경할 수 있습니다.
Networked AV mode — AV Networked Summary
네트워크형 AV 모드는 오디오·비디오 네트워크를 간편하게 설정하고 관리할 수 있도록 핵심 구성 요소만 포함되어 있습니다. 여기에는 포트 상태, 대역폭 및 전력 사용량, IGMP 등 가장 유용한 요소를 한눈에 파악할 수 있는 AV 네트워크 전용 대시보드가 제공됩니다. 사용자는 현재 네트워크의 상태를 직관적으로 확인할 수 있어 스위치를 간단하게 관리하고 모니터링할 수 있습니다.
다양한 보안 기능
ACL(L2/L3/L4)
XGS2220으로 유입되는 패킷에 대하여 필터링하고 제어하는 기술을 적용할 수 있으며, 특정 패킷에 대하여 허용 및 차단이 가능합니다. 특정 패킷의 범위는 관리자가 설정한 2계층(MAC Address), 3계층(IP), 4계층(Port) 등의 정보를 통해 제어됩니다.
MAC Freeze 포트 보안
포트에 지정된 동적 MAC 주소는 자동으로 정적 MAC 주소 테이블에 저장하게 됩니다. 동시에 MAC 주소가 인식된 포트를 비활성화하여 알려지지 않은 MAC 주소와 단말의 네트워크 접근을 차단할 수 있습니다. 접근이 차단된 정적 MAC 테이블에서 관리자의 필요에 따라 접근을 허용할 MAC 주소를 수동으로 등록하여 관리합니다.
IP Source Guard
IP Source Guard는 내부 네트워크의 액세스 권한이 있는 사용자를 식별할 수 있습니다. IP 주소와 MAC 주소, VLAN 태그 등의 바인딩 조건에 일치하지 않을 경우 포트로 유입되는 해당 패킷을 차단할 수 있습니다.
보안기능확인서 획득 제품
XGS2220 시리즈는 펌웨어 V4.90 20240916-KR 버전에서 국가용 보안 요구사항 V3.0을 충족하는 보안기능확인서를 발급받았습니다.
보안기능확인서를 발급받은 제품은 국가 및 공공기관에 제품을 도입할 때 필요한 보안적합성 검증을 생략할 수 있으며, 홈네트워크 건물 인증 보안점검 시 요구되는 보안기능확인서 제출 요건을 충족할 수 있습니다. 이외에도 XGS2220 시리즈는 국가에서 요구하는 수준의 보안 기능을 제공하여 기업이 내부 보안 기준을 더욱 강화할 수 있도록 지원합니다. 특히 금융, 의료 등 보안이 중요한 분야에서도 안정적이고 신뢰할 수 있는 보안 환경을 구축할 수 있습니다.
iStacking
물리적으로 연결된 위치에 관계없이 하나의 IP로 최대 24대의 스위치를 관리할 수 있기 때문에 네트워크상에 설치된 모든 스위치의 관리자 IP 정보 없이도 해당 스위치 접속 및 관리가 가능합니다.
ZyXEL One Network Utility
ZyXEL One Network(ZON) Utility는 윈도우 기반의 소프트웨어로서 비전문가도 쉽게 사용할 수 있는 인터페이스를 제공합니다. 기본 IP 설정, 장비 재부팅, 펌웨어 업그레이드, 암호 재설정, ZyXEL AP Configurator 연동 등 동일 도메인 내의 자이젤 스위치, AP, UTM 장비를 최대 250대까지 검색 및 설정이 가능합니다.
ZYXEL Ally 클라우드 매니지드 서비스
XGS2220 시리즈는 클라우드 컨트롤러를 제공하여 사이트 내 서비스되는 네트워크 장비의 헬스 체크와 사용자를 언제 어디서나 관제할 수 있습니다. Plug & Play 방식이 지원되어 장비 연결만 되면 자동으로 클라우드 서버와 연동되기 때문에 누구나 쉽게 구축할 수 있으며, 클라우드 컨트롤러에서 제어할 수 있는 네트워크 장비 수량이 무제한이기 때문에 추가 장비 증설 및 프랜차이즈 확장 시 큰 비용을 절약할 수 있습니다.
| Model | XGS2220-30 | XGS2220-54 |
| Product name |
24-port GbE L3 Access Switch with 6 10G Uplink |
48-port GbE L3 Access Switch with 6 10G Uplink |
| Switch class |
Layer 3 Access |
Layer 3 Access |
| Port Density |
| Total port count |
30 |
54 |
| 10M/100M/1G (RJ-45) |
24 |
48 |
| 1G/2.5G/5G/10G (RJ-45) |
2 |
2 |
| Gigabit SFP |
- |
- |
| 10 Gigabit SFP+ |
4 |
4 |
| PoE |
| PoE ports |
- |
- |
| Total PoE budget (watts) |
- |
- |
| IEEE 802.3at (PoE+) |
- |
- |
| IEEE 802.3bt (PoE++, 60 W) |
- |
- |
| Performance |
| Switching capacity (Gbps) |
168 |
216 |
| Forwarding rate (Mpps) |
125 |
161 |
| Packet buffer (byte) |
2 M |
2 M |
| MAC address table |
32 K |
32 K |
| Jumbo frame (byte) |
9 K |
9 K |
| L3 forwarding table |
Max. 2 K* IPv4 entries; Max. 2 K* IPv6 entries |
Max. 2 K* IPv4 entries; Max. 2 K* IPv6 entries |
| Routing table |
64 |
64 |
| VLAN routing |
Yes |
Yes |
| IP interface |
32 |
32 |
| Flash/RAM |
64MB/1GB |
64MB/1GB |
| Power |
| Input |
100 - 240 V AC, 50/60 Hz |
100 - 240 V AC, 50/60 Hz |
Min. power consumption (watts) Without any port connection |
19.3 |
22.7 |
Max. power consumption (watts) All ports full load without PoE |
37.62 |
53.9 |
Max. power consumption (watts) All ports full load with PoE |
- |
- |
| Physical Specifications |
| Item |
Dimensions (WxDxH)(mm/in.) |
441 x 270 x 44/ 17.36 x 10.63 x 1.73 |
441 x 270 x 44/ 17.36 x 10.63 x 1.73 |
| Weight (kg/lb.) |
3.4/7.5 |
3.85/8.49 |
| Packing |
Dimensions (WxDxH)(mm/in.) |
616 x 355 x 107/ 24.25 x 13.98 x 4.21 |
616 x 355 x 107/ 24.25 x 13.98 x 4.21 |
| Weight (kg/lb.) |
4.73/10.43 |
5.18/11.42 |
| Included accessories |
Power cordRack mounting kit |
Power cordRack mounting kit |
| ESD/Surge Protection |
| Ethernet port surge protection |
2 KV |
2 KV |
| Power supply surge protection |
Line-GND |
2 KV |
2 KV |
| Line-Line |
1 KV |
1 KV |
| Ethernet port ESD protection (air/contact) |
8 KV/6 KV |
8 KV/6 KV |
| Environmental Specifications |
| Operating |
Temperature |
-20°C to 50°C/-4°F to 122°F |
| Humidity |
10% to 95% (non-condensing) |
| Storage |
Temperature |
-40°C to 70°C/-40°F to 158°F |
| Humidity |
10% to 90% (non-condensing) |
| MTBF (hr) |
520,185 |
298,735 |
| Heat dissipation (BTU/hr) |
128.28 |
195.43 |
| Acoustic noise @ 25°C (min/max, dBA) |
27.19/47.88 |
27.0/49.95 |
* 2K entries supported starting from ZyNOS 5.00
Standard Compliance
- IEEE 802.3z 1000BASE-X*
- IEEE 802.3ab 1000BASE-T Ethernet*
- IEEE 802.3an 10G BASE-T Ethernet*
- IEEE 802.3ae 10 Gbit/s Ethernet over fiber*
- IEEE 802.3af PoE*
- IEEE 802.3at PoE plus*
- IEEE 802.3bt (60 W) PoE over 4 pair*
- IEEE 802.3az EEE*
- IEEE 802.3x flow control* (support on Nebula Cloud mode from ZyNOS 5.00)
- IEEE 802.1AB LLDP/LLDP-MED*
- IEEE 802.1Q VLAN tagging*
- IEEE 802.1p Class of Service (CoS) prioritization*
- IEEE 802.1X port authentication*
Resilience and Availability
- IEEE 802.1D Spanning Tree Protocol (STP)*
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)*
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
- Static port trunking*
- IEEE 802.3ad LACP*
- Loop guard* (with broadcast packet detection mechanism)
- Root guard*
- BPDU guard*
- ErrDisable recovery
- MRSTP (Zyxel Proprietary)
- Dual configuration files
- Dual images*
- ZULD
- Flex link
- Physical stacking up to 4 units*
- Flexible stacking via 2 or 4 ports*
Traffic Control
- 802.1Q static VLANs*/dynamic VLANs: 4 K/4 K
- Port-based VLAN
- VLAN isolation (non-stacking mode only)
- Vendor ID based VLAN*
- Protocol-based VLAN
- IP subnet-based VLAN
- MAC-based VLAN
- Private VLAN
- Voice VLAN*
- Independent VLAN Learning (IVL)
- VLAN Translation
- VLAN trunking
- VLAN mapping
- IEEE 802.1AD VLAN stacking (QinQ)
- VLAN ingress filtering*
- LACP algorithm of source/ destination IP or MAC*
- GVRP
- L2PT
Security
- Port security*
- Layer 2 MAC filtering*
- Layer 3 IP filtering
- Layer 4 TCP/UDP socket filtering
- Static MAC forwarding
- Multiple RADIUS servers*
- Multiple TACACS+ servers
- 802.1x VLAN* and 802.1p assignment by RADIUS
- Login authentication by RADIUS
- Login authentication by TACACS+
- TACACS+ accounting
- RADIUS accounting
- Authorization on RADIUS
- Compound authentication
- Authorization on TACACS+
- SSH v2*
- SSL
- MAC freeze
- IP source guard (IPv4*/IPv6)
- DHCP snooping
- DHCP Server Guard
- ARP inspection
- ARP freeze
- Anti-ARP scan
- Static IP-MAC-Port binding
- Policy-based security filtering
- Port isolation*
- MAC search*
- Guest VLAN*
- ACL packet filtering* (IPv4/IPv6)
- CPU protection
- Interface related trap enable/disable (by port)
- MAC-based authentication per VLAN
- BPDU transparency
- PPPoE relay agent/option82
- WoL/WoL Relay
- New for ZyNOS 5.00 Password encryption
- New for ZyNOS 5.00 Password complexity
- New for ZyNOS 5.00 Brute-force attack protection
- New for ZyNOS 5.00 SSH public key authentication
Quality of Service (QoS)
- No. of hardware queues per port (Standalone/stacking): 8*/6
- Storm control and event log: Broadcast, multicast, unknown unicast (DLF)*
- Port-based rate limiting* (ingress/ egress)
- Rate limiting per IP/TCP/UDP per port
- Policy-based rate limiting
- 802.1p Class of Service (SPQ, WFQ, WRR, hybrid-SPQ combination capable)
- DiffServ (DSCP)
- Storm Control: Broadcast/Unknown Multicast/Unknown Unicast (DLF)
Layer 2 Multicast
- L2 multicast*
- IGMP snooping (v1, v2, v3)*
- IGMP snooping fast leave*
- IGMP snooping immediate leave*
- Configurable IGMP snooping timer and priority*
- IGMP snooping statistics*
- IGMP throttling*
- IGMP filtering*
- IGMP proxy mode & snooping mode selection*
- Multicast load sharing over trunking port
- Static mulitcast
- MVR support
- MLD snooping (MLD v1/v2)
Routing
- Static route
- IP port moving
- New for ZyNOS 5.00 Policy-based route
Manageability
- SNMP* v1, v2c, v3
- SNMP trap group
- RMON (1, 2, 3, 9)
- ICMP echo/echo reply
- Syslog*
- IEEE 802.1AB LLDP*/LLDP-MED*
- Custom default
- Syslog (IPv4/IPv6)
- Display port utilization*
- Support NebulaFlex Pro for Cloud Management
- DHCP relay per VLAN
- DHCP smart relay
- New for ZyNOS 5.00 DHCP relay option 82*
- New for ZyNOS 5.00 SSH Remote Command Execution
IPv6 Management
- IPv6 over Ethernet (RFC 2464)
- IPv6 addressing architecture (RFC 4291)
- Dual stack (RFC 4213)
- ICMPv6 (RFC 4443)
- Path MTU (RFC 1981)
- Minimum path MTU size of 1280 (RFC 5095)
- Encapsulation for maximum PMTU of 1500
- Neighbor discovery (RFC 4861)
- DHCPv6 snooping
- IPv6 binding- static/dynamic
- Extend Radius server
- DHCPv6 relay
- Default DHCP client mode*
Device Management
- Standalone management by Web interface
- Cloud management by Nebula Control Center*
- Networked AV mode by Web Interface
- New for ZyNOS 5.00 Optimized Dante and AES67 in Networked AV mode
- Intuitive Cloud connection status
- Zyxel iStackingTM
- Management through Console, Telnet, SNMP
- Remote firmware upgrade by FTP/ Web/TFTP
- Configuration saving and retrieving*
- Multiple logins supported
- Configure clone*
- Custom default Configuration
- Multilevel CLI*
- CLI (Cisco-like)
- DHCP client IPv4*/IPv6
- Daylight saving*
- Auto PD Recovery*
- NTP supports IPv4/IPv6
- Port mirroring*
- Policy-based mirroring
- Mirror CPU
- VLAN-based mirroring
- USB-C out-of-band console port
- Scheduled PoE*
- PoE default consumption mode*
- Auto PD Recovery*
- Continuous PoE
- LLDP power via MDI
- sFlow
- Fiber Module Rescue
- New for ZyNOS 5.00 SSH Remote Command Execution
MIB
- Zyxel Private MIB
- Zyxel Common MIB
- RFC 1066 TCP/IP-based MIB
- RFC 1213, 1157 SNMPv2c/v3 MIB
- RFC 1493, 4188 bridge MIB
- RFC 1643 Ethernet MIB
- RFC 1757 RMON group 1, 2, 3, 9
- RFC 2011, 2012, 2013 SNMPv2 MIB
- RFC 2233 SMIv2 MIB
- RFC 2358 Ethernet-like MIB
- RFC 2674 bridge MIB extension
- RFC 2819, 2925 remote management MIB
- RFC 3621 power Ethernet MIB
- RFC 4022 management information base for transmission control protocol
- RFC 4113 management information base for user datagram protocol
- RFC 4292 IP forwarding table MIB
- RFC 4293 Management Information Base (MIB) for IP
- Cable diagnostic MIB
Certifications
Safety
EMC
- FCC Part 15 (Class A)
- CE EMC (Class A)
- BSMI EMC
RoHS
Zyxel One Network
ZON Utility*
- Discovery of Zyxel switches, APs and gateways
- Centralized and batch configurations:
- IP configuration
- IP renew
- Device factory reset
- Device reboot
- Device locating
- Web GUI access
- Password configuration
- One-click quick association with Zyxel AP Configurator (ZAC)
- Automatic detection of the latest firmware
- Displays device serial number and hardware version
- Cloud mode on/off option for Hybrid series devices
- Intuitive Cloud connection status
Smart Connect
- Discover neighboring devices
- One-click remote management access to the neighboring Zyxel devices
- Reset neighboring devices remotely to factory defaults
- Power cycle neighboring powered devices (PoE switches only)
Warranty
- Limited life-time warranty**
* Nebula Cloud and Standalone modes supported features. Some Nebula features may need an extra license to work. For more details on the features and licenses, check Nebula Licensing Table.
** Warranty terms, service availability, and service response times may vary from country or region to country or region.