NEW Wi-Fi 7 지원 엔터프라이즈급 WBE630S AP 출시  자세히 보기 →
제품 / 자료 검색

GS2220 Series

GS2220-50

50-port GbE Full L2 Switch

  • Full featured L2 switch
    • CLI 기반의 L2 스위치
    • GbE RJ-45 포트와 SFP 포트 지원
  • Standard mode & Networked AV mode 지원
  • 네트워크 보호 기능
    • CPU Protection
    • IP Source Guard(IPSG)
    • DHCP snooping
    • ARP inspection
  • 네트워크 보안 및 접근 통제 기능
    • L2/L3/L4 filtering
    • MAC freeze
    • Port isolation
    • Guest VLAN
  • ZyXEL One Network(ZON) 지원
    • ZyXEL One Network Utility
    • Smart Connect
  • IPv6 지원
장비 도입 사이트
MBC C&I
Data Sheet User Guide Firmware

Overview

GS2220 시리즈 제품 이미지

GS2220 시리즈는 웹과 CLI 기반으로 동시에 관리가 가능한 GbE L2 스위치로 PoE를 지원하는 GS2220-10HP / GS2220-28HP / GS2220-50HP와 PoE를 지원하지 않는 GS2220-28 / GS2220-50 모델로 구성되어 있습니다. PoE 스위치의 경우 포트당 30W, 최대 375W의 전력을 공급하여 인터넷 전화, 보안용 감시 카메라, 무선 AP 네트워크 구축 등 별도의 전원 없이 이더넷 케이블을 통해 충분한 전력을 공급할 수 있습니다.

GS2220-10HP 모델은 8개의 PoE 포트와 2개의 콤보(RJ-45/SFP) 포트를 지원하며, GS2220-28/28HP 모델은 기본적으로 24개의 GbE RJ-45 포트와 4개의 콤보(RJ-45/SFP) 포트를 지원합니다. GS2220-50/50HP 모델은 44개의 GbE RJ-45 포트와 4개의 콤보(RJ-45/SFP) 포트, 2개의 추가 SFP 포트를 지원하여 장거리 네트워크를 구축할 경우 총 6개의 SFP 슬롯을 사용하여 기가비트 광 연결이 가능한 확장성을 갖추었습니다.

새롭게 추가된 Networked AV(Audio-Video) 관리 모드에서 오디오와 비디오 트래픽과 같은 실시간 스트리밍 서비스를 더욱 효율적으로 관리할 수 있습니다. 직관적인 인터페이스로 포트별 대역폭 사용량과 IGMP Snooping 현황 등 네트워크 상태를 즉시 확인할 수 있는 대시보드와 함께 유지 관리에 필요한 기능들을 압축하여 제공합니다. 스위치에서 더 많은 기능들이 필요한 경우 Standard mode로 간편하게 전환하여 관리할 수 있습니다.

네트워크 보안 기능으로는 L2/L3/L4 filtering, MAC freeze, Port isolation, Guest VLAN 등을 지원하며, 네트워크의 안정성을 높이기 위해 IP source guard, DHCP snooping, ARP inspection, CPU protection, IPMB, Dual configuration files 기능을 지원합니다.

GS2220 시리즈는 비전문가도 쉽고 간단하게 사용할 수 있는 통합 네트워크 관리 솔루션인 ZyXEL One Network를 지원하여 Networked AV 모드와 함께 기업뿐만 아니라 비디오 월, 교실, 호텔 등의 디지털 컨버전스 환경에 쉽고 안정적인 네트워크 솔루션을 제공하는 기가비트 L2 스위치입니다.

Advanced PoE Solution

IEEE 802.3af와 802.3at PoE Plus 표준을 지원하는 GS2220-28HP/50HP는 24/48개의 포트에서 포트당 30W의 전력을 공급하여 CCTV용 IP 카메라, 무선 AP, IP 전화기 등 PoE 전력을 사용하는 네트워크 장비에 이더넷 케이블을 통해 전력과 데이터를 동시에 전달할 수 있습니다. 다수의 네트워크 장비에 충분한 전력을 공급할 수 있도록 최대 375W의 PoE 전력을 지원합니다. 특히 지능형 PoE 기술인 Consumption Mode를 설정할 경우 스위치에서 전원 공급 장치가 실제 필요로 하는 전력만을 공급하여 불필요한 전력 소비를 줄일 수 있습니다.

Advanced PoE Solution

Standard & Networked AV mode 지원

기본 스위치 관리 모드인 Standard mode와 실시간 AV 관리 모드인 Networked AV mode를 지원하여 장비 로그인 후 스위치 모드를 선택하여 원하는 모드로 사용이 가능합니다. 관리 모드 변경은 장비 관리 화면에서 언제든지 변경할 수 있습니다.

Standard / Networked AV 모드 전환

Networked AV mode

네트워크형 AV 모드에는 스트리밍 서비스 사용 시 스위치에서 오디오·비디오 트래픽을 간편하게 설정하고 관리할 수 있도록 핵심 구성 요소만 포함되어 있습니다. 여기에는 포트, 시스템, 대역폭 및 전력 사용량 등 가장 유용한 요소를 한눈에 파악할 수 있는 새로운 네트워크형 AV 전용 대시보드가 제공됩니다. 사용자는 현재 네트워크의 상태를 실시간으로 확인할 수 있어 스위치를 간단하게 설정하고 관리할 수 있습니다.

Networked AV 대시보드

IP pack with Nebula

GS2220 시리즈는 클라우드형 매니지드 플랫폼을 제공하여 원격에서도 사이트 내 서비스되는 스위치의 상태 확인과 제어가 가능하기 때문에 언제 어디서나 스위치를 관리할 수 있습니다. Plug & Play 방식이 지원되어 장비 연결만 되면 자동으로 클라우드 서버와 연동되기 때문에 누구나 쉽게 구축할 수 있습니다.

IP pack with Nebula

IPTV Report 지원

IPTV Report는 호텔이나 병원에서 서비스되는 IPTV 정보를 수집하여 현재 서비스되고 있는 채널의 정보와 시청자 수를 한눈에 파악할 수 있습니다. IPTV Report를 이용해 운영 관리자는 고객들이 선호하는 채널과 시청률이 높은 시간 대역을 분류할 수 있으며, 이를 토대로 필요한 유료 채널만 구독하여 고객에게 편의성을 제공할 수 있습니다. 또한 IPTV 네트워크 이상 감지(포트별 데이터 사용률 초과, IGMP 멀티캐스트 그룹 수용 수 초과) 시 알림을 지원하여 사전에 장애를 방지할 수 있습니다.

IPTV Report

Auto PD Recovery — 단말 자동 복구 기능

Auto PD Recovery

단말 자동 복구 기능을 지원하여, LLDP 기능을 이용해 단말에 문제 발생 시 자동으로 감지하여 해당 단말을 재부팅시켜주고 스위치에 기록을 남깁니다. LLDP를 미지원하는 단말도 Ping 통신을 이용하여, 지정한 시간 동안 응답이 없는 경우 자동으로 단말을 재부팅하여 장애 복구 시간을 최소화합니다.

네트워크 보안 및 접근 통제 기능

IP source guard, DHCP snooping, ARP inspection 등 보안 기능을 통해 네트워크 침입을 감시할 수 있습니다. 스위치의 작동을 중지시키려는 악의적인 네트워크 트래픽으로부터 스위치를 보호할 수 있는 CPU Protection 기능을 지원합니다. 또한 학교 및 병원 등 높은 수준의 네트워크 보안에 필요한 MAC freeze, Port isolation, Guest VLAN과 함께 L2/L3/L4 filtering 기능을 통해 내부 네트워크로의 접근을 차단할 수 있습니다.

다양한 어플리케이션을 위한 트래픽 컨트롤

GS2220 시리즈는 데이터, 음성, 비디오와 같은 다양한 어플리케이션을 동시에 처리할 수 있도록 설계되었습니다. Multicast VLAN Registration(MVR), L2 multicast, IGMP snooping과 같이 호텔, 학교, 병원 네트워크에서 필수적인 IPTV 환경을 완벽히 지원하며 Voice VLAN과 같은 QoS Prioritization을 통해 VoIP 트래픽을 우선적으로 처리할 수 있습니다. 다양한 종류의 트래픽 매니지먼트 기능을 통해 학교, 호텔, 기업 고객의 멀티미디어 네트워크 환경을 효율적으로 구축할 수 있습니다.

iStacking

물리적으로 연결된 위치에 관계없이 하나의 IP로 최대 24대의 스위치를 관리할 수 있기 때문에 네트워크상에 설치된 모든 스위치의 관리자 IP 정보 없이도 해당 스위치 접속 및 관리가 가능합니다.

iStacking

ZyXEL One Network — 네트워크 통합 관리 솔루션

ZyXEL One Network(ZON) 솔루션은 비전문가도 쉽고 간단하게 사용할 수 있도록 웹 브라우저를 통해 스위치 설정 및 관리가 가능한 GUI 환경을 제공합니다. 자이젤 스위치와 무선 AP 장비들을 하나의 네트워크로 효율적으로 관리할 수 있는 ZON Utility 및 ZyXEL Smart Connect와 ZyXEL iStacking 같은 네트워크 통합 관리 솔루션을 통해 네트워크 구축 시 초기 투자 비용을 줄이고 반복적이고 비효율적인 작업을 최소화할 수 있습니다. 기본 IP 설정, 장비 재부팅, 펌웨어 업그레이드, 암호 재설정, ZyXEL AP Configurator 연동 등 동일 도메인 내의 자이젤 스위치, AP, UTM 장비를 최대 250대까지 검색 및 설정이 가능합니다.

ZyXEL One Network

Smart Connect

Smart Connect 기능이 탑재된 스위치나 AP를 통해 1) 근접된 자이젤 네트워크 장비(스위치, AP, UTM)를 검색하고 2) 원격에서 네트워크 장비 설정이 가능하도록 다른 자이젤 네트워크 장비의 Web GUI 화면을 연동하거나 3) 장비의 재부팅 및 4) 설정 초기화가 가능하여 네트워크 장애가 발생할 경우 빠른 원인 파악이 가능할 뿐만 아니라 장애 복구 시간을 단축할 수 있습니다.

ModelGS2220-28GS2220-50
Product name 24-port GbE L2+ Switch with GbE Uplink 48-port GbE L2+ Switch with GbE Uplink
Port Density
Total port count 28 50
100/1000 Mbps 24 44
Gigabit Combo(RJ-45/SFP) 4 4
Gigabit SFP - 2
PoE
802.3at PoE ports - -
Total PoE budget (watts) - -
Performance
Switching capacity (Gbps) 56 100
Forwarding rate (Mpps) 42 74
Packet buffer (byte) 1.5 M 1.5 M
MAC address table 16 K 16 K
Jumbo frame (byte) 9 K 9 K
Flash/RAM (MB) 32/256 32/256
Power
Input 100 - 240 V AC, 50/60 Hz 100 - 240 V AC, 50/60 Hz
Max. power consumption(watt) 22.5 36.9
Physical Specifications
Item Dimensions (WxDxH)(mm/in.) 441 x 131 x 44/17.36 x 5.16 x 1.73 440x200 x 44.5 / 17.32 x 7.87 x 1.75
Weight (kg/lb.) 2.2/4.85 2.9/6.39
Packing Dimensions (WxDxH)(mm/in.) 558 x 214 x 79 / 21.97 x 8.43 x 3.11 496 x 289 x 90 / 19.53 x 11.38 x 3.54
Weight (kg/lb.) 2.91/6.42 3.97/8.75
Included accessories
  • Power cord
  • Rack mounting kit
  • Power cord
  • Rack mounting kit
  • Green Feature
    Fanless Yes -
    Environmental Specifications
    Operating temperature Temperature 0°C to 50°C/32°F to 122°F
    Humidity 10% to 95% (non-condensing)
    Storage temperature Temperature -40°C to 70°C/-40°F to 158°F
    Humidity 10% to 95% (non-condensing)
    MTBF (hr) 989,157 660,245
    Heat dissipation (BTU/hr) 76.725 125,829
    Acoustic noise (dBA) 0 23.6/47.3

    Standard Compliance

    • IEEE 802.3u 100BASE-TX Ethernet*
    • IEEE 802.3ab 1000BASE-T Ethernet*
    • IEEE 802.3z 1000BASE-X*
    • IEEE 802.3af PoE*
    • IEEE 802.3at PoE plus*
    • IEEE 802.3az EEE
    • IEEE 802.3x flow control
    • IEEE 802.1AB LLDP/LLDP-MED*
    • IEEE 802.3ad LACP aggregation*
    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
    • IEEE 802.1Q VLAN Tagging
    • IEEE 802.1p Class of Service (CoS) Prioritization
    • IEEE 802.1X port authentication

    Resilience and Availability

    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
    • IEEE 802.3ad LACP*
    • Loop guard
    • Root guard*
    • BPDU guard*
    • ErrDisable recovery
    • MRSTP (ZyXEL proprietary)
    • Dual configuration files
    • Dual images

    Traffic Control

    • 802.1Q Static VLANs/Dynamic VLANs: 1 K/4 K
    • Port-based VLAN
    • Protocol-based VLAN
    • IP Subnet-based VLAN
    • MAC-based VLAN
    • Private VLAN
    • Voice VLAN
    • Voice VLAN
    • Vendor ID based VLAN*
    • VLAN ingress filtering
    • LACP algorithm of source/destination MAC/IP
    • GVRP
    • L2PT

    Security

    • Port security*
    • Layer 2 MAC filtering*
    • Layer 3 IP filtering
    • Layer 4 TCP/UDP socket filtering
    • Static MAC forwarding
    • Multiple RADIUS servers
    • Multiple TACACS+ servers
    • New for V4.70 Compound authentication
    • 802.1x VLAN and 802.1p assignment by RADIUS
    • Login authentication by RADIUS
    • Login authentication by TACACS+
    • TACACS+ accounting
    • RADIUS accounting
    • Authorization on RADIUS
    • Authorization on TACACS+
    • SSL
    • MAC freeze
    • DHCP snooping IPv4
    • DHCP snooping IPv6
    • ARP inspection
    • Static IP-MAC-Port binding
    • Policy-based security filtering
    • Port isolation
    • IP source guard(IPv4/IPv6)
    • MAC search
    • Guest VLAN
    • ACL packet filtering (IPv4)
    • CPU protection
    • Interface related trap enable/disable (by port)
    • MAC-based authentication per VLAN

    Quality of Service (QoS)

    • No. of hardware queues per port: 8
    • Storm control and event log: Broadcast, multicast, unknown unicast (DLF)*
    • Port-based rate limiting (ingress/egress)
    • Rate limiting per IP/TCP/UDP per port
    • Policy-based rate limiting
    • 802.3x flow control
    • 802.1p Class of Service ((SPQ, WFQ, WRR, hybrid-SPQ combination capable)
    • DiffServ (DSCP)

    Layer 2 Multicast

    • L2 multicast
    • IGMP snooping (v1, v2, v3)
    • IGMP snooping fast leave
    • Configurable IGMP snooping timer and priority
    • IGMP snooping statistics
    • IGMP throttling
    • MVR support
    • IGMP filtering
    • IGMP snooping immediate leave
    • IGMP proxy mode & snooping mode selection
    • MLD snooping

    Manageability

    • SNMP v1, v2c, v3
    • SNMP trap group
    • RMON (1, 2, 3, 9)
    • ICMP echo/echo reply
    • Syslog
    • IEEE 802.1AB LLDP
    • IEEE 802.1AB LLDP-MED
    • Custom default
    • Display port utilization*
    • Support NebulaFlex Pro for Cloud Management

    IPv6 Management

    • IPv6 over Ethernet (RFC 2464)
    • IPv6 addressing architecture (RFC 4291)
    • Dual stack (RFC 4213)
    • ICMPv6 (RFC 4443)
    • Path MTU (RFC 1981)
    • Minimum path MTU size of 1280 (RFC 5095)
    • Encapsulation for maximum PMTU of 1500
    • Neighbor discovery (RFC 4861)
    • DHCPv6 relay
    • Default DHCP client mode*

    Device Management

    • Cloud management by Nebula Control Center*
    • New for V4.70 Networked AV mode by Web Interface
    • ZyXEL iStackingTM
    • Web interface
    • Management through Web interface, Console, Telnet, SNMP
    • Remote firmware upgrade by FTP/ Web/TFTP
    • Configuration saving and retrieving
    • Multiple logins supported
    • Configure clone
    • Multilevel CLI
    • CLI (Cisco-like)
    • DHCP relay per VLAN
    • DHCP Relay MAC Proxy
    • DHCP client IPv4
    • DHCP client IPv6
    • DHCP option 82
    • Daylight saving*
    • DHCP relay MAC proxy
    • New for V4.70 DHCP server guard
    • NTP supports IPv4/IPv6
    • Port mirroring*
    • RS-232 out-of-band console port
    • Scheduled PoE*
    • PoE default consumption mode*
    • Restore to last custom default
    • New for V4.70 Auto PD Recovery*

    MIB

    • ZyXEL private common MIB
    • RFC 1066 TCP/IP-based MIB
    • RFC 1213, 1157 SNMPv2c/v3 MIB
    • RFC 1493 bridge MIB
    • RFC 1643 Ethernet MIB
    • RFC 1757 RMON Group 1, 2, 3, 9
    • RFC 2011, 2012, 2013 SNMPv2 MIB
    • RFC 2233 SMIv2 MIB
    • RFC 2358 Ethernet-like MIB
    • RFC 2674 bridge MIB extension
    • RFC 2819, 2925 remote management MIB
    • RFC 3621 power Ethernet MIB
    • RFC 4022 management information base for transmission control protocol
    • RFC 4113 management information base for user datagram protocol
    • RFC 4292 IP forwarding table MIB
    • RFC 4293 Management Information Base (MIB) for IP
    • Cable diagnostic MIB

    Certifications

    Safety

    • LVD
    • BSMI

    EMC

    • FCC Part 15 (Class A)
    • CE EMC (Class A)
    • BSMI EMC

    RoHS

    • Level A

    ZyXEL One Network

    ZON Utility

    • Discovery of ZyXEL switches, APs and gateways*
    • Centralized and batch configurations
      • IP configuration
      • IP renew
      • Device factory reset
      • Device reboot
      • Device locating
      • Web GUI access
      • Firmware upgrade
      • Password configuration
      • One-click quick association with ZyXEL AP Configurator (ZAC)
    • Automatic detection of the latest firmware
    • Displays device serial number and hardware version
    • Cloud mode on/off option for Hybrid series devices

    Smart Connect

    • Discover neighboring devices
    • One-click remote management access to the neighboring ZyXEL devices
    • Reset neighboring devices remotely to factory defaults
    • Power cycle neighboring powered devices (PoE switches only)
    자이젤코리아
    전문 엔지니어와 상담하세요.

    네트워크 전문 엔지니어가
    직접 확인 후 답변드립니다.

    문의하기 제품 찾기